
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecheyennepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="cheyenne police department, shots fired" />
<meta name="news_keywords" content="cheyenne police department, shots fired" />
<meta name="description" content="On February 20 at approximately 10:00 p.m., Cheyenne Police Officers were dispatched to the intersection of West 5th Street and Central Avenue for a report of shots fired." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?crop=200%2C200%2C0%2C26&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Cheyenne Police Investigate Shots Fired" />
<meta property="og:description" content="On February 20 at approximately 10:00 p.m., Cheyenne Police Officers were dispatched to the intersection of West 5th Street and Central Avenue for a report of shots fired." />
<meta property="og:site_name" content="The Cheyenne Post" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="396397877871136" />
<meta property="article:publisher" content="https://facebook.com/thecheyennepost" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?crop=200%2C200%2C0%2C26&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cheyenne_post" />
<meta name="twitter:image:alt" content="Cheyenne Police Logo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"16","id":"e6318394-9434-11ec-83d6-dfada9f77ff3","app":"editorial","ga_page":"\/news\/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-139857248-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14354/cc.js?ns=_cc14354" id="LOTCC_14354"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14354.add('tp', 'TNNW');
		_cc14354.add('act', ' User Login');
		_cc14354.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14354.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cheyenne police department","shots fired"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            
                gptAdSlots['ad-784831'] = googletag.defineSlot(adUnit, [2,1], 'ad-784831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-784823'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-784823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784823'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thecheyennepost.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/impressions.js?_dc=1645599923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/traffic.js?_dc=1645599923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/settings.js?_dc=1643407288"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784828'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784828'].setTargeting('pos', ['box-top-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","manage_button_text":"Sign up here!","require_user_account":"1","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"772862"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784829'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784829'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784830'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784830'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-772742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-772742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772742'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cheyenne Police Investigate Shots Fired | News | thecheyennepost.com</title>
            
    <style>body { background-color: #F5F5F5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5faae3; }#site-header{ border-bottom: 3px solid #5faae3; }#site-footer{ border-top: 3px solid #5faae3; } .tnt-bg-accent { background-color: #5faae3; } a .tnt-caret-down { color: #5faae3; } .block-title .block-title-inner { border-color: #5faae3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5faae3; } .form-control:focus { border-bottom-color: #5faae3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecheyennepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cheyenne Police Investigate Shots Fired | News | thecheyennepost.com" href="http://www.thecheyennepost.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-772846-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown .dropdown-toggle" ).append( "<i class='fas tnt-caret-right'></i> " );   
         $('.header-user .not-logged-in .btn-link').attr('href','https://www.thecheyennepost.com/users/admin/mailinglist/');
       
     }); 
    </script>
    
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e6318394-9434-11ec-83d6-dfada9f77ff3  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecheyennepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=e6318394-9434-11ec-83d6-dfada9f77ff3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-139857248-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecheyennepost.com/tncms/admin/editorial-asset/?edit=e6318394-9434-11ec-83d6-dfada9f77ff3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-772851" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772851" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772851"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-778154" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-kids-schools">Kids & Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/print_version/"  class="nav-link tnt-section-print-version">Print Version</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html/"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tvlistings"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/movie_trailers/"  class="nav-link tnt-section-movie-trailers">Movie Trailers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/automotive"  class="nav-link tnt-section-automotive ">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-772847" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772847-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772847" aria-labelledby="site-search-button-772847" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772847" class="site-search-form input-group default normal ">
        <input id="site-search-772847-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772847-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-772847" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-784831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/news/"  tabindex="0" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772850" class="tncms-block header-user"><div id="user-controls-772850" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772850"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772848" class="tncms-block"><div class="follow-links-772848 pull-right">
    
    <section id="block-772848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772798" class="tncms-block"><section id="block-772798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1468"
                height="469"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-772852" class="tncms-block visible-lg visible-md"><div id="weather-772852" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">-6&deg;</span>
                    
                        <span class="cond">Light Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="82001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772852" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                <small>(82001)</small>
                            </h4><h5>Today</h5>
                                <p>Bitterly cold. Cloudy skies with afternoon snow showers. High 6F. Winds SSE at 15 to 25 mph. Chance of snow 50%. Snow accumulations less than one inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Bitterly cold. Cloudy. Low -4F. Winds SSE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 23, 2022 @ 12:00 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772846" class="tncms-block new-search"><section id="block-772846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772846" aria-labelledby="site-search-button-772846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772846" class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-772843" class="tncms-block"><div id="site-logo-772843" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1468"
            height="469"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773244" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/news/events/"  tabindex="0" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label">Kids & Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-version"  href="/news/print_version/"  tabindex="0" >
                    <span class="nav-label">Print Version</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-faith-directory"  href="/site/faith_directory.html/"  tabindex="0" >
                    <span class="nav-label">Faith Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/news/"  tabindex="0" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-tv-listings"  href="/tvlistings"  tabindex="0" >
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-trailers"  href="/arts_and_entertainment/movie_trailers/"  tabindex="0" >
                    <span class="nav-label">Movie Trailers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/arts_and_entertainment/comics/"  tabindex="0" >
                    <span class="nav-label">Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label">Automotive</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label">Personals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/job/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/other"  tabindex="0" >
                    <span class="nav-label">Help Wanted</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-10-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-apartment-for-rent"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label">Apartment for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-rent"  href="/classifieds/housing/rent/commercial"  tabindex="0" >
                    <span class="nav-label">Commercial for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-sale"  href="/classifieds/housing/sale/commercial"  tabindex="0" >
                    <span class="nav-label">Commercial for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-rent"  href="/classifieds/housing/rent/home"  tabindex="0" >
                    <span class="nav-label">Home for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-sale"  href="/classifieds/housing/sale/home"  tabindex="0" >
                    <span class="nav-label">Home for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-real-estate"  href="/classifieds/housing/other"  tabindex="0" >
                    <span class="nav-label">Other Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-for-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">For Sale</span>
                </a><ul id="main-nav_menu-child-10-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-boats"  href="/classifieds/vehicle/boat"  tabindex="0" >
                    <span class="nav-label">Boats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equipment"  href="/classifieds/sale/portable"  tabindex="0" >
                    <span class="nav-label">Equipment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furniture"  href="/classifieds/sale/furniture"  tabindex="0" >
                    <span class="nav-label">Furniture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appliances"  href="/classifieds/sale/home/appliance"  tabindex="0" >
                    <span class="nav-label">Appliances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-for-sale"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label">General For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-motorcycles"  href="/classifieds/vehicle/motorcycle"  tabindex="0" >
                    <span class="nav-label">Motorcycles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vehicles"  href="/classifieds/vehicle/other"  tabindex="0" >
                    <span class="nav-label">Other Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-and-camper"  href="/classifieds/vehicle/rv"  tabindex="0" >
                    <span class="nav-label">RV and Camper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sale</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-auctions"  href="/classifieds/sale/sale/auction"  tabindex="0" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estate-sales"  href="/classifieds/sale/sale/estate"  tabindex="0" >
                    <span class="nav-label">Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-yard-sales"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moving-sale"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label">Moving Sale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/service/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-services-offered"  href="/classifieds/service/other"  tabindex="0" >
                    <span class="nav-label">Services Offered</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wanted"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/other"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Wanted</span>
                </a><ul id="main-nav_menu-child-10-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-wanted-to-buy"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label">Wanted to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-wanted"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label">Misc Wanted</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" class="modal fullscreen in modal-image image-default modal-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?resize=150%2C189 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?resize=200%2C252 200w"
                        sizes="100vw"
                        
                        width="200"
                        height="252"
                        alt="Cheyenne Police Logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" data-target=".caption-inner-modal-image-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-police-logo%2Fimage_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cheyenne-police-logo/image_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Police%20Logo&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-police-logo%2Fimage_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cheyenne-police-logo/image_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/cheyenne-police-logo/image_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cheyenne-police-logo/image_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Police%20Logo&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-police-logo%2Fimage_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cheyenne-police-logo/image_7bc743f2-bfb8-11e9-9007-3b2c27cf83e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bc743f2-bfb8-11e9-9007-3b2c27cf83e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" class="save-list-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1 img { max-height: 252px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6318394-9434-11ec-83d6-dfada9f77ff3" class="asset article-default"  data-url="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On February 20 at approximately 10:00 p.m., Cheyenne Police Officers were dispatched to the intersection of West 5th Street and Central Avenue for a report of shots fired. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?crop=200%2C200%2C0%2C26&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thecheyennepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" />
    <style>
                .asset-paging .direction {
                    color: #5faae3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecheyennepost.com\/tncms\/search\/mlt\/?origin=e6318394-9434-11ec-83d6-dfada9f77ff3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e6318394-9434-11ec-83d6-dfada9f77ff3" class="asset-paging">
                <div id="paging-prev-e6318394-9434-11ec-83d6-dfada9f77ff3" class="paging-link prev offset"></div>
                <div id="paging-next-e6318394-9434-11ec-83d6-dfada9f77ff3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cheyenne Police Investigate Shots Fired
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-22T16:12:00-07:00" class="tnt-date asset-date text-muted">
            Feb 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-22T16:12:00-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-22T16:12:00-07:00">
    <meta itemprop="datePublished" content="2022-02-22T16:12:00-07:00">
    <meta itemprop="dateModified" content="2022-02-22T16:12:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Police%20Investigate%20Shots%20Fired&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/e6318394-9434-11ec-83d6-dfada9f77ff3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Police%20Investigate%20Shots%20Fired&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e6318394-9434-11ec-83d6-dfada9f77ff3" data-smart-adunit="/132916964,21810385781/thecheyennepost.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Police%20Investigate%20Shots%20Fired&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/e6318394-9434-11ec-83d6-dfada9f77ff3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Police%20Investigate%20Shots%20Fired&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6318394-9434-11ec-83d6-dfada9f77ff3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6318394-9434-11ec-83d6-dfada9f77ff3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6318394-9434-11ec-83d6-dfada9f77ff3" class="save-list-e6318394-9434-11ec-83d6-dfada9f77ff3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6318394-9434-11ec-83d6-dfada9f77ff3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7bc743f2-bfb8-11e9-9007-3b2c27cf83e1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="252">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cheyenne Police Logo"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?resize=150%2C189 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/bc/7bc743f2-bfb8-11e9-9007-3b2c27cf83e1/5d55f1a916724.image.png?resize=200%2C252 200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>On February 20 at approximately 10:00 p.m., Cheyenne Police Officers were dispatched to the intersection of West 5th Street and Central Avenue for a report of shots fired.</p><p>It is alleged that a verbal altercation between two male subjects occurred at a local bar, with both leaving the location without incident.</p><p>Later that evening, one of the subjects was traveling in a vehicle on Capitol Avenue and encountered the other male subject walking in the middle of the road.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As the vehicle approached, the male pedestrian reportedly pointed a firearm in the direction of the vehicle and fired three shots.</p><p>No injuries were reported.</p><p>Investigating officers have identified the suspect and an affidavit of probable cause has been forwarded to the District Attorney’s office supporting charges of reckless endangerment.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Police%20Investigate%20Shots%20Fired&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/e6318394-9434-11ec-83d6-dfada9f77ff3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Police%20Investigate%20Shots%20Fired&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-police-investigate-shots-fired%2Farticle_e6318394-9434-11ec-83d6-dfada9f77ff3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6318394-9434-11ec-83d6-dfada9f77ff3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6318394-9434-11ec-83d6-dfada9f77ff3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6318394-9434-11ec-83d6-dfada9f77ff3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6318394-9434-11ec-83d6-dfada9f77ff3" class="save-list-e6318394-9434-11ec-83d6-dfada9f77ff3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6318394-9434-11ec-83d6-dfada9f77ff3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cheyenne%20police%20department%22#tncms-source=keyword" class="tag-cheyenne-police-department label label-default" data-tncms-track-dmp='search: cheyenne-police-department'>Cheyenne Police Department</a>
            </li> <li>
                <a href="/search/?k=%22shots%20fired%22#tncms-source=keyword" class="tag-shots-fired label label-default" data-tncms-track-dmp='search: shots-fired'>Shots Fired</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044735" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecheyennepost.com/tncms/asset/editorial/e6318394-9434-11ec-83d6-dfada9f77ff3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827903" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecheyennepost.com",
  secureDomain: "thecheyennepost.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-784828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784828" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784828');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772760" class="tncms-block visible-lg visible-md"><section id="block-772760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772760 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html" class="tnt-asset-link" aria-label="Cheyenne Police Investigate Shots Fired">
        

        
            Cheyenne Police Investigate Shots Fired</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-comes-together-for-5th-annual-cookie-drive/article_c24e496c-9416-11ec-93fa-7bf403933e12.html" class="tnt-asset-link" aria-label="Community Comes Together for 5th Annual Cookie Drive">
        

        
            Community Comes Together for 5th Annual Cookie Drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/capitol-avenue-bronze-commission-to-host-open-house-february-24th/article_f81769b0-9412-11ec-a1ef-67761975c83f.html" class="tnt-asset-link" aria-label="Capitol Avenue Bronze Commission to Host Open House February 24th">
        

        
            Capitol Avenue Bronze Commission to Host Open House February 24th</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/wyoming-malting-company-wins-gold-and-silver-in-2022-malt-cup-awards/article_deaad086-940b-11ec-9d18-9f47ec6fa0e0.html" class="tnt-asset-link" aria-label="Wyoming Malting Company Wins Gold and Silver in 2022 Malt Cup Awards">
        

        
            Wyoming Malting Company Wins Gold and Silver in 2022 Malt Cup Awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/governor-orders-wyoming-flag-be-flown-at-half-staff-at-the-capitol-and-in-teton/article_6dcec000-9408-11ec-b98a-0f5a659b1eb8.html" class="tnt-asset-link" aria-label="Governor Orders Wyoming Flag be Flown at Half Staff at the Capitol and in Teton County on Friday, February 25">
        

        
            Governor Orders Wyoming Flag be Flown at Half Staff at the Capitol and in Teton County on Friday, February 25</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/united-way-sets-final-car-voucher-drawing/article_53700e24-936a-11ec-8cd5-5f2ec1bd93db.html" class="tnt-asset-link" aria-label="United Way Sets Final Car Voucher Drawing">
        

        
            United Way Sets Final Car Voucher Drawing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/black-hills-energy-offers-conservation-reminders-as-sub-zero-temperatures-move-into-the-state/article_03ecd93a-9352-11ec-a69f-ff5e4dfd0ab6.html" class="tnt-asset-link" aria-label="Black Hills Energy Offers Conservation Reminders as Sub-Zero Temperatures move into the State">
        

        
            Black Hills Energy Offers Conservation Reminders as Sub-Zero Temperatures move into the State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/k9-plaque-awarded/article_726708f0-9333-11ec-8b1a-83e8a9019b8d.html" class="tnt-asset-link" aria-label="K9 Plaque Awarded">
        

        
            K9 Plaque Awarded</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-772862" class="tncms-block"><section id="block-772862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772862 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our newsletter? Get local, Wyoming, and national news, the weather forecast, and more, delivered to your inbox every weekday morning.&nbsp;&nbsp;</span><strong><br /></strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecheyennepost.com/users/admin/mailinglist/" class="btn btn-default btn-block">Sign up here!</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-772799" class="tncms-block"><section id="block-772799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772799 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-772799" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-772799" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-772799" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-772799" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-772799" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/biden-administration-pauses-oil-and-gas-leasing-for-a-second-time/article_2c9fd09e-d540-5fe4-8cee-e8798a844cb8.html">Biden administration pauses oil and gas leasing for a second time</a></li><li><a href="/news/national/ags-take-measures-to-protect-americans-who-donated-to-canadian-freedom-convoy/article_22e715de-5222-5919-a470-edfd018226cb.html">AGs take measures to protect Americans who donated to Canadian Freedom Convoy</a></li><li><a href="/lifestyles/health/feel-dizzy-when-you-stand-up-two-simple-steps-might-ease-that/article_1074f6de-fbd6-596d-957b-c298acd95b15.html">Feel Dizzy When You Stand Up? Two Simple Steps Might Ease That</a></li><li><a href="/lifestyles/black-dog-animal-rescue-bdar-adoptable-pets/article_07d49084-9036-11ec-81f5-c33d389e9312.html">Black Dog Animal Rescue (BDAR) Adoptable Pets</a></li><li><a href="/lifestyles/entertainment/kristen-stewart-feels-so-happy-and-lucky-to-be-engaged/article_2fa9506c-4a7e-5b1e-9a16-acd02972de98.html">Kristen Stewart feels 'so happy and lucky' to be engaged</a></li><li><a href="/sponsored/reduce-pre-surgery-anxiety-by-getting-to-know-your-options/article_555ac120-88fc-11ec-8f5b-f3e474ad3c4d.html">Reduce Pre-Surgery Anxiety by Getting to Know Your Options</a></li><li><a href="/news/wyoming-school-bus-driver-accused-of-dui-open-container/article_3cac17fe-9032-11ec-ab46-e3ba97c0bceb.html">Wyoming School Bus Driver Accused of DUI, Open Container</a></li><li><a href="/business/public-hearing-to-be-held-for-transfer-of-retail-liquor-license/article_031b30f2-9333-11ec-be98-efb828ca2a63.html">Public Hearing to be held for Transfer of Retail Liquor License</a></li><li><a href="/news/cheyenne-police-investigate-shots-fired/article_e6318394-9434-11ec-83d6-dfada9f77ff3.html">Cheyenne Police Investigate Shots Fired</a></li><li><a href="/news/the-mayor-s-minute-from-mayor-patrick-collins-february-18th/article_4fdaec92-91a4-11ec-8666-1fc6b44f215f.html">The Mayor’s Minute from Mayor Patrick Collins – February 18th</a></li></ul></div>
        
        
            <div id="images-772799" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/amber-waves---february-18-2022/image_e812c76c-9020-11ec-b15b-c78f58178ce2.html" class="tnt-asset-link"  aria-label="Amber Waves - February 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amber Waves - February 18, 2022"
                            class="img-responsive lazyload full default"
                            width="664"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/81/e812c76c-9020-11ec-b15b-c78f58178ce2/620e966ee2abd.image.jpg?crop=664%2C664%2C593%2C0&resize=664%2C664&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/out-on-a-limb---february-15-2022/image_97cfcffa-8e88-11ec-8911-030663e25289.html" class="tnt-asset-link"  aria-label="Out on a Limb - February 15, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Out on a Limb - February 15, 2022"
                            class="img-responsive lazyload full default"
                            width="641"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/7c/97cfcffa-8e88-11ec-8911-030663e25289/620be96761e79.image.jpg?crop=641%2C641%2C604%2C0&resize=641%2C641&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/grin-and-bear-it---february-22-2022/image_affb7d0a-9332-11ec-8e95-f35ea435ab87.html" class="tnt-asset-link"  aria-label="Grin and Bear It - February 22, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grin and Bear It - February 22, 2022"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/ff/affb7d0a-9332-11ec-8e95-f35ea435ab87/6213bcc936f89.image.jpg?crop=900%2C900%2C0%2C169&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/rfd---february-17-2022/image_4d8b687e-8f4a-11ec-8299-87f02e464342.html" class="tnt-asset-link"  aria-label="RFD - February 17, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RFD - February 17, 2022"
                            class="img-responsive lazyload full default"
                            width="622"
                            height="622"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d8/4d8b687e-8f4a-11ec-8299-87f02e464342/620d2e6430f4b.image.jpg?crop=622%2C622%2C614%2C0&resize=622%2C622&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/grin-and-bear-it---february-14-2022/image_5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb.html" class="tnt-asset-link"  aria-label="Grin and Bear It - February 14, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grin and Bear It - February 14, 2022"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/fc/5fc8f7ee-8ce9-11ec-9c91-cb0e2e50beeb/620930c51d4eb.image.jpg?crop=900%2C900%2C0%2C149&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/fact-check-notes-work-best-to-counter-covid-lies-online/image_3baff9e4-bf7d-539b-a585-889ba95542d1.html" class="tnt-asset-link"  aria-label="'Fact Check' Notes Work Best to Counter COVID Lies Online">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Fact Check' Notes Work Best to Counter COVID Lies Online"
                            class="img-responsive lazyload full default"
                            width="337"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/ba/3baff9e4-bf7d-539b-a585-889ba95542d1/620fa2f97f1db.image.jpg?crop=337%2C337%2C131%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/ba/3baff9e4-bf7d-539b-a585-889ba95542d1/620fa2f97f1db.image.jpg?crop=337%2C337%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/ba/3baff9e4-bf7d-539b-a585-889ba95542d1/620fa2f97f1db.image.jpg?crop=337%2C337%2C131%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/ba/3baff9e4-bf7d-539b-a585-889ba95542d1/620fa2f97f1db.image.jpg?crop=337%2C337%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/ba/3baff9e4-bf7d-539b-a585-889ba95542d1/620fa2f97f1db.image.jpg?crop=337%2C337%2C131%2C0&resize=337%2C337&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/just-like-cats-and-dogs---february-21-2022/image_33347522-9267-11ec-ae58-f357bb470408.html" class="tnt-asset-link"  aria-label="Just Like Cats and Dogs - February 21, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Just Like Cats and Dogs - February 21, 2022"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/33/33347522-9267-11ec-ae58-f357bb470408/6212676c6c2f3.image.jpg?crop=900%2C900%2C0%2C14&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/laff-a-day---february-15-2022/image_ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5.html" class="tnt-asset-link"  aria-label="Laff A Day - February 15, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laff A Day - February 15, 2022"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/a1/ba15eda2-8dba-11ec-a8ed-5b4893cfdfb5/620a901256a59.image.jpg?crop=900%2C900%2C0%2C152&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joseph-beecher/image_9cd832a0-8602-11ec-bcac-438d9c30587e.html" class="tnt-asset-link"  aria-label="Joseph Beecher">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joseph Beecher"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cd/9cd832a0-8602-11ec-bcac-438d9c30587e/61fd9ca83059b.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/first-interview-with-the-vampire-footage-in-new-amc-super-bowl-promo-video/image_947cc40f-aa2c-5e61-9b6b-9eb4b38f8c21.html" class="tnt-asset-link"  aria-label="First ‘Interview with the Vampire’ Footage in New AMC+ Super Bowl Promo (VIDEO)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First ‘Interview with the Vampire’ Footage in New AMC+ Super Bowl Promo (VIDEO)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/47/947cc40f-aa2c-5e61-9b6b-9eb4b38f8c21/6209d3f06176b.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/47/947cc40f-aa2c-5e61-9b6b-9eb4b38f8c21/6209d3f06176b.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-772799" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/bad-vegan-fame-fraud-fugitives-official-trailer-netflix/video_a3a615ca-9020-11ec-8f5a-17e43453c66f.html" class="tnt-asset-link"  aria-label="Bad Vegan: Fame. Fraud. Fugitives. | Official Trailer | Netflix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bad Vegan: Fame. Fraud. Fugitives. | Official Trailer | Netflix"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/3a/a3a615ca-9020-11ec-8f5a-17e43453c66f/620e960182876.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/ill-find-you-trailer-2022-stellan-skarsgard-stephen-dorff-romance-drama-movie/video_7729c888-845f-11ec-ace5-1ba0a3cc99b9.html" class="tnt-asset-link"  aria-label="I'LL FIND YOU Trailer (2022) Stellan Skarsgard, Stephen Dorff, Romance, Drama Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="I'LL FIND YOU Trailer (2022) Stellan Skarsgard, Stephen Dorff, Romance, Drama Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/72/7729c888-845f-11ec-ace5-1ba0a3cc99b9/61fadd830a912.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/the-contractor-trailer-2022-chris-pine-action-movie/video_09d28c16-8f4a-11ec-a90e-5b329f9d5600.html" class="tnt-asset-link"  aria-label="THE CONTRACTOR Trailer (2022) Chris Pine, Action Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE CONTRACTOR Trailer (2022) Chris Pine, Action Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/9d/09d28c16-8f4a-11ec-a90e-5b329f9d5600/620d2df4051d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/father-stu-trailer-2022-mark-wahlberg-comedy-movie/video_591ef2f0-8a9f-11ec-9d88-03875f5495ed.html" class="tnt-asset-link"  aria-label="FATHER STU Trailer (2022) Mark Wahlberg, Comedy Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FATHER STU Trailer (2022) Mark Wahlberg, Comedy Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/91/591ef2f0-8a9f-11ec-9d88-03875f5495ed/62055999e41bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/cheaper-by-the-dozen-trailer-2022-zach-braff-gabrielle-union-comedy-movie/video_a881d174-882d-11ec-8fce-331a7f77f65c.html" class="tnt-asset-link"  aria-label="CHEAPER BY THE DOZEN Trailer (2022) Zach Braff, Gabrielle Union, Comedy Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHEAPER BY THE DOZEN Trailer (2022) Zach Braff, Gabrielle Union, Comedy Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/88/a881d174-882d-11ec-8fce-331a7f77f65c/62013fdd5f24c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/the-adam-project-trailer-2022-ryan-reynolds/video_177aad48-8ce9-11ec-9624-03180a64a658.html" class="tnt-asset-link"  aria-label="THE ADAM PROJECT Trailer (2022) Ryan Reynolds">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE ADAM PROJECT Trailer (2022) Ryan Reynolds"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/77/177aad48-8ce9-11ec-9624-03180a64a658/6209304e78e92.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/77/177aad48-8ce9-11ec-9624-03180a64a658/6209304e78e92.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/77/177aad48-8ce9-11ec-9624-03180a64a658/6209304e78e92.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/77/177aad48-8ce9-11ec-9624-03180a64a658/6209304e78e92.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/77/177aad48-8ce9-11ec-9624-03180a64a658/6209304e78e92.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/marvel-studios-doctor-strange-in-the-multiverse-of-madness-official-trailer/video_370eb438-8e88-11ec-ae9f-03b3e5862954.html" class="tnt-asset-link"  aria-label="Marvel Studios' Doctor Strange in the Multiverse of Madness | Official Trailer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marvel Studios' Doctor Strange in the Multiverse of Madness | Official Trailer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/70/370eb438-8e88-11ec-ae9f-03b3e5862954/620be8d3432bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/the-first-lady-trailer-2022-gillian-anderson-viola-davis-michelle-pfeiffer/video_66399422-9332-11ec-b4c1-f33dfb377d31.html" class="tnt-asset-link"  aria-label="THE FIRST LADY Trailer (2022) Gillian Anderson, Viola Davis, Michelle Pfeiffer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE FIRST LADY Trailer (2022) Gillian Anderson, Viola Davis, Michelle Pfeiffer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/63/66399422-9332-11ec-b4c1-f33dfb377d31/6213bc5192999.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/elvis-trailer-2022/video_ed160224-9264-11ec-9bd5-f31dfee26111.html" class="tnt-asset-link"  aria-label="ELVIS Trailer (2022)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ELVIS Trailer (2022)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/d1/ed160224-9264-11ec-9bd5-f31dfee26111/6212638b96a06.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/d1/ed160224-9264-11ec-9bd5-f31dfee26111/6212638b96a06.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/d1/ed160224-9264-11ec-9bd5-f31dfee26111/6212638b96a06.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/d1/ed160224-9264-11ec-9bd5-f31dfee26111/6212638b96a06.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/d1/ed160224-9264-11ec-9bd5-f31dfee26111/6212638b96a06.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/after-yang-trailer-2022-colin-farrell/video_7f1749f8-8383-11ec-b9ff-03e792773924.html" class="tnt-asset-link"  aria-label="AFTER YANG Trailer (2022) Colin Farrell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AFTER YANG Trailer (2022) Colin Farrell"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/f1/7f1749f8-8383-11ec-b9ff-03e792773924/61f96c80af96b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-772799" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958413" class="tncms-block"><section id="block-958413" class="block emphasis-h3   " ><div id="evvnt-calendar-958413"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_958413();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1110911" class="tncms-block"></div><div id="tncms-block-772836" class="tncms-block"></div><div id="tncms-block-772778" class="tncms-block"></div><div id="tncms-block-772783" class="tncms-block"><section id="block-772783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thecheyennepost.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-784830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772756" class="tncms-block"><section id="block-772756" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772756 ">
        <div class="block-title-inner">
            <h3>
                
                Online Features
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-21a003ca-809a-5280-be17-5cbf0784d63c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-home-improvement">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21a003ca-809a-5280-be17-5cbf0784d63c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/home_improvement/thinq-lab-2---get-your-home-appliances-ready-for-the-new-season/article_21a003ca-809a-5280-be17-5cbf0784d63c.html" class="tnt-asset-link"  aria-label="ThinQ Lab. 2 - Get Your Home Appliances Ready for the New Season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ThinQ Lab. 2 - Get Your Home Appliances Ready for the New Season"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/8e/58eb412c-3254-5534-804e-7c2ee51c02bc/6214adfe0cad1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/home_improvement" class="tnt-section-tag">Home Improvement</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/home_improvement/thinq-lab-2---get-your-home-appliances-ready-for-the-new-season/article_21a003ca-809a-5280-be17-5cbf0784d63c.html" class="tnt-asset-link" aria-label="ThinQ Lab. 2 - Get Your Home Appliances Ready for the New Season">
        

        
            ThinQ Lab. 2 - Get Your Home Appliances Ready for the New Season</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-02-21T16:01:00-07:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-5ed137f9-ff6a-53df-b676-adb11dda0c75" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-community-cares">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ed137f9-ff6a-53df-b676-adb11dda0c75 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/community_cares/for-adult-survivors-of-childhood-sexual-assault-ab218-is-a-chance-for-justice/article_5ed137f9-ff6a-53df-b676-adb11dda0c75.html" class="tnt-asset-link"  aria-label="For Adult Survivors of Childhood Sexual Assault, AB218 Is a Chance for Justice">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Adult Survivors of Childhood Sexual Assault, AB218 Is a Chance for Justice"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/bf/ebfc18c1-dd30-5118-8049-5a3cdf1d343c/6214adf8f13a6.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/bf/ebfc18c1-dd30-5118-8049-5a3cdf1d343c/6214adf8f13a6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/bf/ebfc18c1-dd30-5118-8049-5a3cdf1d343c/6214adf8f13a6.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/bf/ebfc18c1-dd30-5118-8049-5a3cdf1d343c/6214adf8f13a6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/bf/ebfc18c1-dd30-5118-8049-5a3cdf1d343c/6214adf8f13a6.image.jpg?resize=360%2C270 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/community_cares" class="tnt-section-tag">Community Cares</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/community_cares/for-adult-survivors-of-childhood-sexual-assault-ab218-is-a-chance-for-justice/article_5ed137f9-ff6a-53df-b676-adb11dda0c75.html" class="tnt-asset-link" aria-label="For Adult Survivors of Childhood Sexual Assault, AB218 Is a Chance for Justice">
        

        
            For Adult Survivors of Childhood Sexual Assault, AB218 Is a Chance for Justice</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T06:37:54-07:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772839" class="tncms-block"><section id="block-772839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772839 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772790" class="tncms-block"><section id="block-772790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772790 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label">Pay Bill</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772844" class="tncms-block padding-bottom"><div id="site-logo-772844" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=750%2C255 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=990%2C336 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1035%2C352 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1200%2C408 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1333%2C453 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1476%2C501 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=2008%2C682 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2470"
            height="839"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-772841" class="tncms-block"><section id="block-772841" class="block emphasis-h4   " ><address>
    <strong>www.TheCheyennePost.com</strong><br>
    1603 Capital Avenue, Suite 309<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> 307-426-4400<br>
        <strong>Email:</strong> <a href="mailto:post@thecheyennepost.com">post@thecheyennepost.com</a><br>
    
</address></section></div><div id="tncms-block-772849" class="tncms-block padding-bottom"><div class="follow-links-772849 default">
    
    <section id="block-772849" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772794" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772794"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cheyenne Post</a>, 1603 Capital Avenue, Suite 309 Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e6318394-9434-11ec-83d6-dfada9f77ff3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14354.add('act', dmpData);_cc14354.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/public_safety"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["cheyenne police department", "shots fired"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772847'),
            query_input = d.getElementById('site-search-772847-term'),
            search_dropdown = d.getElementById('site-search-772847-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772847 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772852').click(function(e){
                                        $('#weather-772852 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772846'),
            query_input = d.getElementById('site-search-772846-term'),
            search_dropdown = d.getElementById('site-search-772846-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772846 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14354.add('act', mailListData);_cc14354.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958413() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecheyennepost.com",
            discovery: {
                element: "#evvnt-calendar-958413",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Cheyenne Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14354.add('act', dmpData);_cc14354.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>