
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecheyennepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="american heart association, heart failure, clyde w. yancy, cheyenne regional medical center, abdelhadi rifai" />
<meta name="news_keywords" content="american heart association, heart failure, clyde w. yancy, cheyenne regional medical center, abdelhadi rifai" />
<meta name="description" content="Cheyenne Regional Medical Center officials announced today that CRMC has received the American Heart Association&rsquo;s Gold Plus Get With The Guidelines&reg;-Heart Failure quality achievement award." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/20f4c726-75c8-11ea-b44d-0bcf56697b6d.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care" />
<meta property="og:description" content="Cheyenne Regional Medical Center officials announced today that CRMC has received the American Heart Association&rsquo;s Gold Plus Get With The Guidelines&reg;-Heart Failure quality achievement award." />
<meta property="og:site_name" content="The Cheyenne Post" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="396397877871136" />
<meta property="article:publisher" content="https://facebook.com/thecheyennepost" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?crop=183%2C183%2C46%2C0&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cheyenne_post" />
<meta name="twitter:image:alt" content="Cheyenne Regional Medical Center photo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"09","id":"956fbc82-090a-11ed-96bb-273d90532d02","app":"editorial","ga_page":"\/news\/article_956fbc82-090a-11ed-96bb-273d90532d02.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-139857248-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14354/cc.js?ns=_cc14354" id="LOTCC_14354"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14354.add('tp', 'TNNW');
		_cc14354.add('act', ' User Login');
		_cc14354.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14354.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '956fbc82-090a-11ed-96bb-273d90532d02';
    __tnt.ads.dfp.targeting.k = ["american heart association","heart failure","clyde w. yancy","cheyenne regional medical center","abdelhadi rifai"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            
                gptAdSlots['ad-784831'] = googletag.defineSlot(adUnit, [2,1], 'ad-784831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-784823'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-784823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784823'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thecheyennepost.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/impressions.js?_dc=1658450123.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/traffic.js?_dc=1658385323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/settings.js?_dc=1654873670"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784828'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784828'].setTargeting('pos', ['box-top-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","manage_button_text":"Sign up here!","require_user_account":"1","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"772862"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958413() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecheyennepost.com",
            discovery: {
                element: "#evvnt-calendar-958413",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Cheyenne Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784829'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784829'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784830'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784830'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-772742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-772742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772742'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care | News | thecheyennepost.com</title>
            
    <style>body { background-color: #F5F5F5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5faae3; }#site-header{ border-bottom: 3px solid #5faae3; }#site-footer{ border-top: 3px solid #5faae3; } .tnt-bg-accent { background-color: #5faae3; } a .tnt-caret-down { color: #5faae3; } .block-title .block-title-inner { border-color: #5faae3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5faae3; } .form-control:focus { border-bottom-color: #5faae3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecheyennepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care | News | thecheyennepost.com" href="http://www.thecheyennepost.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-772846-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown .dropdown-toggle" ).append( "<i class='fas tnt-caret-right'></i> " );   
         $('.header-user .not-logged-in .btn-link').attr('href','https://www.thecheyennepost.com/users/admin/mailinglist/');
       
     }); 
    </script>
    
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-956fbc82-090a-11ed-96bb-273d90532d02  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecheyennepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=956fbc82-090a-11ed-96bb-273d90532d02&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-139857248-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecheyennepost.com/tncms/admin/editorial-asset/?edit=956fbc82-090a-11ed-96bb-273d90532d02"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-772851" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772851" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772851"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-778154" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-kids-schools">Kids & Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/print_version/"  class="nav-link tnt-section-print-version">Print Version</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html/"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tvlistings"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/movie_trailers/"  class="nav-link tnt-section-movie-trailers">Movie Trailers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/automotive"  class="nav-link tnt-section-automotive ">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-772847" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772847-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772847" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772847" class="site-search-form input-group default normal ">
        <label for="site-search-772847-term" class="sr-only">Site search</label>
        <input id="site-search-772847-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772847-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-772847" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-784831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772850" class="tncms-block header-user"><div id="user-controls-772850" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772850"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772848" class="tncms-block"><div class="follow-links-772848 pull-right">
    
    <section id="block-772848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772798" class="tncms-block"><section id="block-772798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1468"
                height="469"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-772852" class="tncms-block visible-lg visible-md"><div id="weather-772852" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">91&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="82001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772852" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                <small>(82001)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear. A stray shower or thunderstorm is possible. Low 62F. Winds NNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. A stray shower or thunderstorm is possible. Low 62F. Winds NNW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 21, 2022 @ 6:22 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772846" class="tncms-block new-search"><section id="block-772846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772846" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772846" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-772846-term" class="sr-only">Site search</label>
        <input id="site-search-772846-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-772846" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-772843" class="tncms-block"><div id="site-logo-772843" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1468"
            height="469"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773244" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/news/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Kids & Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-version"  href="/news/print_version/"  tabindex="0" >
                    <span class="nav-label ">Print Version</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith-directory"  href="/site/faith_directory.html/"  tabindex="0" >
                    <span class="nav-label ">Faith Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tv-listings"  href="/tvlistings"  tabindex="0" >
                    <span class="nav-label ">TV Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-trailers"  href="/arts_and_entertainment/movie_trailers/"  tabindex="0" >
                    <span class="nav-label ">Movie Trailers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/arts_and_entertainment/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label ">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label ">In Memoriam</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/job/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Employment</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/other"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-10-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-apartment-for-rent"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label ">Apartment for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-rent"  href="/classifieds/housing/rent/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-sale"  href="/classifieds/housing/sale/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-rent"  href="/classifieds/housing/rent/home"  tabindex="0" >
                    <span class="nav-label ">Home for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-sale"  href="/classifieds/housing/sale/home"  tabindex="0" >
                    <span class="nav-label ">Home for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-real-estate"  href="/classifieds/housing/other"  tabindex="0" >
                    <span class="nav-label ">Other Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-for-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">For Sale</span>
                </a><ul id="main-nav_menu-child-10-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-boats"  href="/classifieds/vehicle/boat"  tabindex="0" >
                    <span class="nav-label ">Boats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equipment"  href="/classifieds/sale/portable"  tabindex="0" >
                    <span class="nav-label ">Equipment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furniture"  href="/classifieds/sale/furniture"  tabindex="0" >
                    <span class="nav-label ">Furniture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appliances"  href="/classifieds/sale/home/appliance"  tabindex="0" >
                    <span class="nav-label ">Appliances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-for-sale"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">General For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-motorcycles"  href="/classifieds/vehicle/motorcycle"  tabindex="0" >
                    <span class="nav-label ">Motorcycles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vehicles"  href="/classifieds/vehicle/other"  tabindex="0" >
                    <span class="nav-label ">Other Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-and-camper"  href="/classifieds/vehicle/rv"  tabindex="0" >
                    <span class="nav-label ">RV and Camper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sale</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-auctions"  href="/classifieds/sale/sale/auction"  tabindex="0" >
                    <span class="nav-label ">Auctions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estate-sales"  href="/classifieds/sale/sale/estate"  tabindex="0" >
                    <span class="nav-label ">Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-yard-sales"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moving-sale"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Moving Sale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/service/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-services-offered"  href="/classifieds/service/other"  tabindex="0" >
                    <span class="nav-label ">Services Offered</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wanted"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/other"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Wanted</span>
                </a><ul id="main-nav_menu-child-10-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wanted-to-buy"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Wanted to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-wanted"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Misc Wanted</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5af4660e-399d-11eb-b114-0b6151c84f79" class="modal fullscreen in modal-image image-default modal-5af4660e-399d-11eb-b114-0b6151c84f79" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=275%2C183 300w"
                        sizes="100vw"
                        
                        width="275"
                        height="183"
                        alt="Cheyenne Regional Medical Center photo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5af4660e-399d-11eb-b114-0b6151c84f79" data-target=".caption-inner-modal-image-5af4660e-399d-11eb-b114-0b6151c84f79">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5af4660e-399d-11eb-b114-0b6151c84f79 collapse in"><div class="caption-text"><p>Cheyenne Regional Medical Center</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-regional-medical-center-photo%2Fimage_5af4660e-399d-11eb-b114-0b6151c84f79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Regional%20Medical%20Center%20photo&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-regional-medical-center-photo%2Fimage_5af4660e-399d-11eb-b114-0b6151c84f79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/5af4660e-399d-11eb-b114-0b6151c84f79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Regional%20Medical%20Center%20photo&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fcheyenne-regional-medical-center-photo%2Fimage_5af4660e-399d-11eb-b114-0b6151c84f79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5af4660e-399d-11eb-b114-0b6151c84f79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecheyennepost.com/cheyenne-regional-medical-center-photo/image_5af4660e-399d-11eb-b114-0b6151c84f79.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5af4660e-399d-11eb-b114-0b6151c84f79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5af4660e-399d-11eb-b114-0b6151c84f79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5af4660e-399d-11eb-b114-0b6151c84f79" class="save-list-5af4660e-399d-11eb-b114-0b6151c84f79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5af4660e-399d-11eb-b114-0b6151c84f79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5af4660e-399d-11eb-b114-0b6151c84f79 img { max-height: 183px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-956fbc82-090a-11ed-96bb-273d90532d02" class="asset article-default"  data-url="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Cheyenne Regional Medical Center officials announced today that CRMC has received the American Heart Association’s Gold Plus Get With The Guidelines®-Heart Failure quality achievement award. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/20f4c726-75c8-11ea-b44d-0bcf56697b6d.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thecheyennepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" />
    <style>
                .asset-paging .direction {
                    color: #5faae3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecheyennepost.com\/tncms\/search\/mlt\/?origin=956fbc82-090a-11ed-96bb-273d90532d02&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"956fbc82-090a-11ed-96bb-273d90532d02","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-956fbc82-090a-11ed-96bb-273d90532d02" class="asset-paging">
                <div id="paging-prev-956fbc82-090a-11ed-96bb-273d90532d02" class="paging-link prev offset"></div>
                <div id="paging-next-956fbc82-090a-11ed-96bb-273d90532d02" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-21T09:34:00-06:00" class="tnt-date asset-date text-muted">
            Jul 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-21T09:34:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-21T09:34:00-06:00">
    <meta itemprop="datePublished" content="2022-07-21T09:34:00-06:00">
    <meta itemprop="dateModified" content="2022-07-21T09:34:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/956fbc82-090a-11ed-96bb-273d90532d02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="956fbc82-090a-11ed-96bb-273d90532d02" data-smart-adunit="/132916964,21810385781/thecheyennepost.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/956fbc82-090a-11ed-96bb-273d90532d02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-956fbc82-090a-11ed-96bb-273d90532d02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="956fbc82-090a-11ed-96bb-273d90532d02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="956fbc82-090a-11ed-96bb-273d90532d02" class="save-list-956fbc82-090a-11ed-96bb-273d90532d02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="956fbc82-090a-11ed-96bb-273d90532d02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5af4660e-399d-11eb-b114-0b6151c84f79" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5af4660e-399d-11eb-b114-0b6151c84f79" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="275">
            <meta itemprop="height" content="183">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cheyenne Regional Medical Center photo"
                            class="img-responsive lazyload full default"
                            width="275"
                            height="183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/af/5af4660e-399d-11eb-b114-0b6151c84f79/5fcff1e0310ae.image.jpg?resize=275%2C183 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cheyenne Regional Medical Center</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p style="text-align: left;" align="center">Cheyenne Regional Medical Center officials announced today that CRMC has received the American Heart Association’s Gold Plus Get With The Guidelines<sup>®</sup>-Heart Failure quality achievement award.</p><p><span>The award recognizes CRMC’s commitment to ensuring heart failure patients receive the most appropriate treatment according to nationally recognized, research-based guidelines, with the goal of reducing hospital readmissions for heart failure patients and helping them have more healthy days at home.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>This is the fourth consecutive year that CRMC has received the AHA’s Gold Plus award for heart failure care.</span></p><p><span>CRMC earned the award by meeting specific AHA Get With The Guidelines measures for the diagnosis and treatment of heart failure patients. <span>These measures include evaluation of the proper use of medications and aggressive risk-reduction therapies. Before leaving the hospital, patients are also required to receive education on managing their heart failure and overall health, be given required transition interventions and schedule a follow-up visit with their healthcare provider.</span></span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-780579" class="tncms-block"><section id="block-780579" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780579 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-48402239-0e2b-58ad-9ff8-4d2d0e7422e5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-48402239-0e2b-58ad-9ff8-4d2d0e7422e5 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/after-100-million-huntington-beach-denial-whats-the-future-of-desalination-in-california/article_48402239-0e2b-58ad-9ff8-4d2d0e7422e5.html" class="tnt-asset-link"  aria-label="After $100 million Huntington Beach denial, what's the future of desalination in California?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="After $100 million Huntington Beach denial, what's the future of desalination in California?"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ff/9ff71ff2-e201-5312-a34a-d05dc12972e8/62d7491e99661.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/after-100-million-huntington-beach-denial-whats-the-future-of-desalination-in-california/article_48402239-0e2b-58ad-9ff8-4d2d0e7422e5.html" class="tnt-asset-link" aria-label="After $100 million Huntington Beach denial, what's the future of desalination in California?">
        

        
            After $100 million Huntington Beach denial, what's the future of desalination in California?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-4c88e38b-00ce-5b36-a426-af7a98ef7173" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4c88e38b-00ce-5b36-a426-af7a98ef7173 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-bill-would-reinforce-ohsaa-independence/article_4c88e38b-00ce-5b36-a426-af7a98ef7173.html" class="tnt-asset-link"  aria-label="New bill would reinforce OHSAA independence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New bill would reinforce OHSAA independence"
                            class="img-responsive lazyload full default"
                            width="1584"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/82/082818c3-be05-5725-a9ca-4b769dc3b958/62d717e9dd9e5.image.jpg?crop=1584%2C1188%2C80%2C0&resize=1584%2C1188&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/new-bill-would-reinforce-ohsaa-independence/article_4c88e38b-00ce-5b36-a426-af7a98ef7173.html" class="tnt-asset-link" aria-label="New bill would reinforce OHSAA independence">
        

        
            New bill would reinforce OHSAA independence</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780579-b5baebce-ad0d-5694-a58c-b79b80e149b6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5baebce-ad0d-5694-a58c-b79b80e149b6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/montana-dphhs-announces-increased-services-for-medicaid-eligible-youth-with-autism/article_b5baebce-ad0d-5694-a58c-b79b80e149b6.html" class="tnt-asset-link"  aria-label="Montana DPHHS announces increased services for Medicaid-eligible youth with autism">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montana DPHHS announces increased services for Medicaid-eligible youth with autism"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/d6/1d672318-21fa-5919-8277-895bd6597070/62d8431b71cbf.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/montana-dphhs-announces-increased-services-for-medicaid-eligible-youth-with-autism/article_b5baebce-ad0d-5694-a58c-b79b80e149b6.html" class="tnt-asset-link" aria-label="Montana DPHHS announces increased services for Medicaid-eligible youth with autism">
        

        
            Montana DPHHS announces increased services for Medicaid-eligible youth with autism</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1303237" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-3OkCsOGA" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=3OkCsOGA&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p><span>“Our goal is to provide outstanding care to patients with heart failure and to ensure that our community can rely on that care,” said Dr. Abdelhadi Rifai, a cardiologist with the Cheyenne Regional Heart &amp; Vascular Institute and the medical director of the Institute’s heart failure treatment program. “Following the American Heart Association’s guidelines is helping us achieve this goal.”</span></p><p><span>Heart failure is a condition in which the heart has a hard time pumping blood and oxygen throughout the body. About 6.5 million adults in the United States are living with heart failure, according to the AHA.</span></p><p><span>“While there is no cure for heart failure, many patients can lead a full life if they work with their healthcare team to create and follow a plan that may include medications and device implantation as well as symptoms monitoring and healthy lifestyle changes,” Dr. Rifai said.</span></p><p><span>CRMC’s recognition also included selection to the AHA’s honor roll for type 2 diabetes treatment for ensuring patients with this condition receive the most up-to-date, evidence-based care when hospitalized due to heart disease or stroke.</span></p><p><span>“We are pleased to recognize the leaders and teams at Cheyenne Regional Medical Center for a strong commitment to caring for people with heart failure,” said Clyde W. Yancy, MD, MSc, MACC, FAHA, MACP, FHFSA, national chairperson of the AHA Heart Failure systems of care advisory group and chief of the division of cardiology at Northwestern University, Feinberg School of Medicine. “Hospitals that participate in Get With the Guidelines quality improvement programs often see better patient outcomes, fewer readmissions and lower mortality rates—a win for healthcare systems, families and communities.”</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/956fbc82-090a-11ed-96bb-273d90532d02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Cheyenne%20Regional%20Medical%20Center%20Receives%20National%20Recognition%20for%20Commitment%20to%20Providing%20High-quality%20Heart%20Failure%20Care&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fcheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure%2Farticle_956fbc82-090a-11ed-96bb-273d90532d02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"956fbc82-090a-11ed-96bb-273d90532d02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thecheyennepost.com/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-956fbc82-090a-11ed-96bb-273d90532d02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="956fbc82-090a-11ed-96bb-273d90532d02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="956fbc82-090a-11ed-96bb-273d90532d02" class="save-list-956fbc82-090a-11ed-96bb-273d90532d02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="956fbc82-090a-11ed-96bb-273d90532d02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22american%20heart%20association%22#tncms-source=keyword" class="tag-american-heart-association label label-default" data-tncms-track-dmp='search: american-heart-association' rel="nofollow">American Heart Association</a>
                </li> <li>
                    <a href="/search/?k=%22heart%20failure%22#tncms-source=keyword" class="tag-heart-failure label label-default" data-tncms-track-dmp='search: heart-failure' rel="nofollow">Heart Failure</a>
                </li> <li>
                    <a href="/search/?k=%22clyde%20w.%20yancy%22#tncms-source=keyword" class="tag-clyde-w_-yancy label label-default" data-tncms-track-dmp='search: clyde-w_-yancy' rel="nofollow">Clyde W. Yancy</a>
                </li> <li>
                    <a href="/search/?k=%22cheyenne%20regional%20medical%20center%22#tncms-source=keyword" class="tag-cheyenne-regional-medical-center label label-default" data-tncms-track-dmp='search: cheyenne-regional-medical-center' rel="nofollow">Cheyenne Regional Medical Center</a>
                </li> <li>
                    <a href="/search/?k=%22abdelhadi%20rifai%22#tncms-source=keyword" class="tag-abdelhadi-rifai label label-default" data-tncms-track-dmp='search: abdelhadi-rifai' rel="nofollow">Abdelhadi Rifai</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044735" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecheyennepost.com/tncms/asset/editorial/956fbc82-090a-11ed-96bb-273d90532d02/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398603" class="tncms-block"><div id="rc-widget-d6802d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270372"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1396477" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecheyennepost.com",
  secureDomain: "thecheyennepost.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-784828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784828" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784828');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772760" class="tncms-block visible-lg visible-md"><section id="block-772760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772760 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/test-drive-2023-nissan-z-is-all-thrill/article_fd7fb5a0-949f-51e9-a8bd-99e5d5f7edfe.html" class="tnt-asset-link" aria-label="Test Drive: 2023 Nissan Z is all thrill">
        

        
            Test Drive: 2023 Nissan Z is all thrill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/union-pacific-announces-big-boy-no-4014-july-trip-between-denver-and-cheyenne/article_39109a84-0913-11ed-986d-2730ce4277a5.html" class="tnt-asset-link" aria-label="Union Pacific Announces Big Boy No. 4014 July Trip between Denver and Cheyenne">
        

        
            Union Pacific Announces Big Boy No. 4014 July Trip between Denver and Cheyenne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cheyenne-regional-medical-center-receives-national-recognition-for-commitment-to-providing-high-quality-heart-failure/article_956fbc82-090a-11ed-96bb-273d90532d02.html" class="tnt-asset-link" aria-label="Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care">
        

        
            Cheyenne Regional Medical Center Receives National Recognition for Commitment to Providing High-quality Heart Failure Care</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cheyenne-frontier-days-initiates-pick-up-man-initiative-to-combat-suicide/article_11097082-090a-11ed-8ea5-bb5c7c8438d2.html" class="tnt-asset-link" aria-label="Cheyenne Frontier Days Initiates Pick Up Man Initiative to Combat Suicide">
        

        
            Cheyenne Frontier Days Initiates Pick Up Man Initiative to Combat Suicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/cheyenne-animal-shelter-adoptable-pets---july-21-2022/article_1520d832-0909-11ed-a303-5b1429142802.html" class="tnt-asset-link" aria-label="Cheyenne Animal Shelter Adoptable Pets - July 21, 2022">
        

        
            Cheyenne Animal Shelter Adoptable Pets - July 21, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/black-dog-animal-rescue-bdar-adoptable-pets---july-21-2022/article_df049bea-0907-11ed-b8a9-23d4981360b0.html" class="tnt-asset-link" aria-label="Black Dog Animal Rescue (BDAR) Adoptable Pets - July 21, 2022">
        

        
            Black Dog Animal Rescue (BDAR) Adoptable Pets - July 21, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/registration-for-adult-basketball-league/article_65e6914e-0869-11ed-b31a-4fb329631fe6.html" class="tnt-asset-link" aria-label="Registration for Adult Basketball League">
        

        
            Registration for Adult Basketball League</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bobcat-company-announces-sponsorship-with-carolina-cowboys-of-the-new-pbr-team-series/article_00f8113e-0843-11ed-b611-8b561a7ca0a8.html" class="tnt-asset-link" aria-label="Bobcat Company Announces Sponsorship with Carolina Cowboys of the New PBR Team Series">
        

        
            Bobcat Company Announces Sponsorship with Carolina Cowboys of the New PBR Team Series</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-772862" class="tncms-block"><section id="block-772862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772862 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our newsletter? Get local, Wyoming, and national news, the weather forecast, and more, delivered to your inbox every weekday morning.&nbsp;&nbsp;</span><strong><br /></strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecheyennepost.com/users/admin/mailinglist/" class="btn btn-default btn-block">Sign up here!</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-772799" class="tncms-block"><section id="block-772799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772799 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-772799" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-772799" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-772799" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-772799" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-772799" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/the-new-covid/article_8313139a-06c1-11ed-97ec-ebcea5db98d0.html">The New Covid</a></li><li><a href="/opinion/letters_to_editor/letter-to-the-editor---baffled-by-cheney-loss/article_8dac6d24-0612-11ed-bfe7-cf965341fb99.html">Letter to the Editor - Baffled by Cheney Loss</a></li><li><a href="/news/evanston-horse-palace-guest-wins-biggest-hhr-jackpot-in-wyoming-s-history/article_8cc2e358-06d9-11ed-9c57-2f72e0fb3334.html">Evanston Horse Palace Guest Wins Biggest HHR Jackpot in Wyoming’s History</a></li><li><a href="/lifestyles/black-dog-animal-rescue-bdar-adoptable-pets---july-14-2022/article_f98ced54-038b-11ed-bf72-430f87024cec.html">Black Dog Animal Rescue (BDAR) Adoptable Pets - July 14, 2022</a></li><li><a href="/news/twista-cancels-cheyenne-performance/article_94495462-054a-11ed-aad7-97297f6797aa.html">Twista Cancels Cheyenne Performance</a></li><li><a href="/lifestyles/cheyenne-animal-shelter-adoptable-pets---july-14-2022/article_5a53a6e8-038a-11ed-a1fb-07d8400eaf22.html">Cheyenne Animal Shelter Adoptable Pets - July 14, 2022</a></li><li><a href="/sports/national/going-camping-las-vegas-raiders/article_1b95b1c2-3601-564c-ba28-a5472e2b8cf8.html">Going Camping: Las Vegas Raiders</a></li><li><a href="/lifestyles/entertainment/vladimir-putin-could-be-dragged-from-power-by-2024/article_c142f92d-73b2-5d4f-98f9-a65cc9951d72.html">Vladimir Putin could be 'dragged from power' by 2024</a></li><li><a href="/news/two-fatal-crashes-on-wyoming-roads/article_e7c98db0-0148-11ed-a0f7-8b3a8cda6617.html">Two Fatal Crashes on Wyoming Roads</a></li><li><a href="/news/cfd-horse-drive-plans/article_4d13747a-0490-11ed-b77d-274e58a4ed88.html">CFD Horse Drive Plans</a></li></ul></div>
        
        
            <div id="images-772799" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-21-2022/image_6c54170e-083c-11ed-b68e-e362e4a011a6.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 21, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 21, 2022"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/c5/6c54170e-083c-11ed-b68e-e362e4a011a6/62d81834d5af0.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1234%2C1234&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-15-2022/image_d3239b88-0384-11ed-b35e-6b7ea92542f1.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 15, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 15, 2022"
                            class="img-responsive lazyload full default"
                            width="1243"
                            height="1243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/32/d3239b88-0384-11ed-b35e-6b7ea92542f1/62d02e2d5f3c9.image.jpg?crop=1243%2C1243%2C212%2C0&resize=1243%2C1243&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-20-2022/image_236f36ca-077b-11ed-9fe0-1f6b95a28b57.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 20, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 20, 2022"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/36/236f36ca-077b-11ed-9fe0-1f6b95a28b57/62d6d3ef7c9e3.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1263%2C1263&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-18-2022/image_e04bf722-0610-11ed-9210-77216987464a.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 18, 2022"
                            class="img-responsive lazyload full default"
                            width="1031"
                            height="1031"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/04/e04bf722-0610-11ed-9210-77216987464a/62d4742631f4c.image.jpg?crop=1031%2C1031%2C234%2C0&resize=1031%2C1031&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-6-2022/image_a5d5e638-fc7a-11ec-9f3e-d33838ed4421.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 6, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 6, 2022"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/5d/a5d5e638-fc7a-11ec-9f3e-d33838ed4421/62c45ea522957.image.jpg?crop=1176%2C1176%2C161%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-14-2022/image_26efe2b2-02bd-11ed-88e6-f765627f0704.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 14, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 14, 2022"
                            class="img-responsive lazyload full default"
                            width="1278"
                            height="1278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/6e/26efe2b2-02bd-11ed-88e6-f765627f0704/62cedf32d0858.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1278%2C1278&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-1-2022/image_c6bac91a-f89a-11ec-980f-17abff557da2.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 1, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 1, 2022"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/6b/c6bac91a-f89a-11ec-980f-17abff557da2/62bdde968fa12.image.jpg?crop=1211%2C1211%2C249%2C0&resize=1211%2C1211&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---june-29-2022/image_c3171c28-f700-11ec-9645-e7ac9b15b98d.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - June 29, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - June 29, 2022"
                            class="img-responsive lazyload full default"
                            width="1207"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/31/c3171c28-f700-11ec-9645-e7ac9b15b98d/62bb2eba0f530.image.jpg?crop=1207%2C1207%2C255%2C0&resize=1207%2C1207&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---july-5-2022/image_85ff73ca-fbac-11ec-95d4-73fc4b575e05.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - July 5, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - July 5, 2022"
                            class="img-responsive lazyload full default"
                            width="1025"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/5f/85ff73ca-fbac-11ec-95d4-73fc4b575e05/62c304d5b0609.image.jpg?crop=1025%2C1025%2C237%2C0&resize=1025%2C1025&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---june-24-2022/image_3f2aa5d4-f312-11ec-8df6-93d26015b85e.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - June 24, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - June 24, 2022"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/3/f2/3f2aa5d4-f312-11ec-8df6-93d26015b85e/62b4960a5fe8d.image.jpg?crop=1175%2C1175%2C162%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-772799" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/nfl-pro-bowler-gets-a-helping-hand-in-billings/video_770f5093-68a6-52cf-a4db-7823569b6f78.html" class="tnt-asset-link"  aria-label="NFL Pro Bowler gets a helping hand in Billings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL Pro Bowler gets a helping hand in Billings"
                            class="img-responsive lazyload full default"
                            width="498"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/70/770f5093-68a6-52cf-a4db-7823569b6f78/62d75abe79aa6.image.jpg?crop=498%2C498%2C194%2C0&resize=498%2C498&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/purple-hearts-official-trailer-netflix/video_c8ccfbac-02bc-11ed-b455-2f2ce99e7f55.html" class="tnt-asset-link"  aria-label="Purple Hearts | Official Trailer | Netflix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Purple Hearts | Official Trailer | Netflix"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/8c/c8ccfbac-02bc-11ed-b455-2f2ce99e7f55/62cede938a964.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/rogue-agent-trailer-2022-gemma-arterton-james-norton-thriller-movie/video_b78c5956-077a-11ed-8d29-3b0755fec91c.html" class="tnt-asset-link"  aria-label="ROGUE AGENT Trailer (2022) Gemma Arterton, James Norton, Thriller Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ROGUE AGENT Trailer (2022) Gemma Arterton, James Norton, Thriller Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/78/b78c5956-077a-11ed-8d29-3b0755fec91c/62d6d33b24ee8.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/day-shift-jamie-foxx-dave-franco-and-snoop-dogg-official-trailer-netflix/video_456fd7d8-0128-11ed-91f2-8fe2062f5397.html" class="tnt-asset-link"  aria-label="Day Shift | Jamie Foxx, Dave Franco, and Snoop Dogg | Official Trailer | Netflix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day Shift | Jamie Foxx, Dave Franco, and Snoop Dogg | Official Trailer | Netflix"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/56/456fd7d8-0128-11ed-91f2-8fe2062f5397/62cc380a430fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/spin-me-round-trailer-2022-alison-brie-aubrey-plaza/video_02518e9e-01f8-11ed-98ae-df7d456e27da.html" class="tnt-asset-link"  aria-label="SPIN ME ROUND Trailer (2022) Alison Brie, Aubrey Plaza">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPIN ME ROUND Trailer (2022) Alison Brie, Aubrey Plaza"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/25/02518e9e-01f8-11ed-98ae-df7d456e27da/62cd94807007b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/see-how-they-run-trailer-2022-saoirse-ronan-adrien-brody/video_1cda7d72-fbac-11ec-ac63-6784c66257f0.html" class="tnt-asset-link"  aria-label="SEE HOW THEY RUN Trailer (2022) Saoirse Ronan, Adrien Brody">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SEE HOW THEY RUN Trailer (2022) Saoirse Ronan, Adrien Brody"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/cd/1cda7d72-fbac-11ec-ac63-6784c66257f0/62c304296da27.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/boater-finds-memorial-bench-in-yellowstone-river-looking-for-owner/video_11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4.html" class="tnt-asset-link"  aria-label="Boater finds memorial bench in Yellowstone River; looking for owner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boater finds memorial bench in Yellowstone River; looking for owner"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/1d/11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4/62ced37de20f4.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/1d/11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4/62ced37de20f4.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/1d/11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4/62ced37de20f4.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/1d/11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4/62ced37de20f4.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/1d/11d6e74a-8dcc-5027-9c22-4ba8e8e4e1b4/62ced37de20f4.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/emily-the-criminal-trailer-2022-aubrey-plaza/video_7e3af86c-0066-11ed-beaf-f7b7353d5632.html" class="tnt-asset-link"  aria-label="EMILY THE CRIMINAL Trailer (2022) Aubrey Plaza">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EMILY THE CRIMINAL Trailer (2022) Aubrey Plaza"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/e3/7e3af86c-0066-11ed-beaf-f7b7353d5632/62caf2d364f9b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/amsterdam-official-trailer-20th-century-studios/video_2062d47e-fd43-11ec-9201-87df21d74064.html" class="tnt-asset-link"  aria-label="Amsterdam | Official Trailer | 20th Century Studios">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amsterdam | Official Trailer | 20th Century Studios"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/06/2062d47e-fd43-11ec-9201-87df21d74064/62c5af29942d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/06/2062d47e-fd43-11ec-9201-87df21d74064/62c5af29942d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/06/2062d47e-fd43-11ec-9201-87df21d74064/62c5af29942d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/06/2062d47e-fd43-11ec-9201-87df21d74064/62c5af29942d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/06/2062d47e-fd43-11ec-9201-87df21d74064/62c5af29942d0.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-thanks-missoula-firefighters-for-saving-cabin-from-new-mexico-wildfire/video_bc9f12f4-3b3e-5b58-9582-95f4109d37fe.html" class="tnt-asset-link"  aria-label="Woman thanks Missoula firefighters for saving cabin from New Mexico wildfire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman thanks Missoula firefighters for saving cabin from New Mexico wildfire"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/c9/bc9f12f4-3b3e-5b58-9582-95f4109d37fe/62d16f639606c.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/c9/bc9f12f4-3b3e-5b58-9582-95f4109d37fe/62d16f639606c.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/c9/bc9f12f4-3b3e-5b58-9582-95f4109d37fe/62d16f639606c.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/c9/bc9f12f4-3b3e-5b58-9582-95f4109d37fe/62d16f639606c.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/c9/bc9f12f4-3b3e-5b58-9582-95f4109d37fe/62d16f639606c.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-772799" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958413" class="tncms-block"><section id="block-958413" class="block emphasis-h3   " ><div id="evvnt-calendar-958413"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958413();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1110911" class="tncms-block"></div><div id="tncms-block-772836" class="tncms-block"></div><div id="tncms-block-772778" class="tncms-block"></div><div id="tncms-block-772783" class="tncms-block"><section id="block-772783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thecheyennepost.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-784830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772756" class="tncms-block"><section id="block-772756" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772756 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/online_features">
                
                Online Features
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-3c8c6463-866d-5bc8-808f-1120fec4b7ea" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-tech-talk-and-innovation">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/tech_talk_and_innovation" class="tnt-section-tag">Tech Talk & Innovation</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/tech_talk_and_innovation/straight-up-and-into-orbit-responsive-launch-and-space-solutions-company-successful-at-first-night/article_3c8c6463-866d-5bc8-808f-1120fec4b7ea.html" class="tnt-asset-link" aria-label="Straight Up and Into Orbit, Responsive Launch and Space Solutions Company Successful at First Night Mission [Video]">
        

        
            Straight Up and Into Orbit, Responsive Launch and Space Solutions Company Successful at First Night Mission [Video]</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-07-20T12:55:00-06:00" class="tnt-date asset-date text-muted">Jul 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-ab67483c-33a0-5faf-ba07-379dbcd47854" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-business-and-careers">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab67483c-33a0-5faf-ba07-379dbcd47854 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/business_and_careers/irish-technology-exports-in-north-america-up-22-to-1-42bn/article_ab67483c-33a0-5faf-ba07-379dbcd47854.html" class="tnt-asset-link"  aria-label="Irish technology exports in North America up 22% to $1.42bn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Irish technology exports in North America up 22% to $1.42bn"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/96/8967b8f4-cac2-5e19-80e0-663432e0dece/62d90eb0894ee.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/business_and_careers" class="tnt-section-tag">Business And Careers</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/business_and_careers/irish-technology-exports-in-north-america-up-22-to-1-42bn/article_ab67483c-33a0-5faf-ba07-379dbcd47854.html" class="tnt-asset-link" aria-label="Irish technology exports in North America up 22% to $1.42bn">
        

        
            Irish technology exports in North America up 22% to $1.42bn</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-07-20T10:47:00-06:00" class="tnt-date asset-date text-muted">Jul 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772839" class="tncms-block"><section id="block-772839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772839 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772790" class="tncms-block"><section id="block-772790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772790 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772844" class="tncms-block padding-bottom"><div id="site-logo-772844" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=750%2C255 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=990%2C336 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1035%2C352 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1200%2C408 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1333%2C453 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1476%2C501 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=2008%2C682 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2470"
            height="839"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-772841" class="tncms-block"><section id="block-772841" class="block emphasis-h4   " ><address>
    <strong>www.TheCheyennePost.com</strong><br>
    1603 Capital Avenue, Suite 309<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> 307-426-4400<br>
        <strong>Email:</strong> <a href="mailto:post@thecheyennepost.com">post@thecheyennepost.com</a><br>
    
</address></section></div><div id="tncms-block-772849" class="tncms-block padding-bottom"><div class="follow-links-772849 default">
    
    <section id="block-772849" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772794" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772794"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cheyenne Post</a>, 1603 Capital Avenue, Suite 309 Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("956fbc82-090a-11ed-96bb-273d90532d02")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14354.add('act', dmpData);_cc14354.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["american heart association", "heart failure", "clyde w. yancy", "cheyenne regional medical center", "abdelhadi rifai"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772847'),
            query_input = d.getElementById('site-search-772847-term'),
            search_dropdown = d.getElementById('site-search-772847-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772847 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772852').click(function(e){
                                        $('#weather-772852 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772846'),
            query_input = d.getElementById('site-search-772846-term'),
            search_dropdown = d.getElementById('site-search-772846-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772846 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14354.add('act', mailListData);_cc14354.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14354.add('act', dmpData);_cc14354.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>