
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecheyennepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="meals on wheels, laramie county sheriff's department" />
<meta name="news_keywords" content="meals on wheels, laramie county sheriff's department" />
<meta name="description" content="Over the Holiday weekend our Meals on Wheels van, loving called the Billboard, was broken into. The wires were cut, and the doors were ripped off their hinges. While we" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?crop=1332%2C699%2C0%2C428&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Meals on Wheels Van Broken Into, Organization Asks Community for Support" />
<meta property="og:description" content="Over the Holiday weekend our Meals on Wheels van, loving called the Billboard, was broken into. The wires were cut, and the doors were ripped off their hinges. While we" />
<meta property="og:site_name" content="The Cheyenne Post" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="396397877871136" />
<meta property="article:publisher" content="https://facebook.com/thecheyennepost" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?crop=1332%2C699%2C0%2C428&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cheyenne_post" />
<meta name="twitter:image:alt" content="Meals on Wheels Van photo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"b6b14cea-7015-11ed-8c04-f73b866f48d2","title":"Meals on Wheels Van Broken Into, Organization Asks Community for Support","type":"article","published_time":"2022-11-29T18:43:00Z","tags":["meals on wheels","laramie county sheriff's department"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/community"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":556},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"11","id":"b6b14cea-7015-11ed-8c04-f73b866f48d2","app":"editorial","ga_page":"\/news\/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-139857248-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14354/cc.js?ns=_cc14354" id="LOTCC_14354"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14354.add('tp', 'TNNW');
		_cc14354.add('act', ' User Login');
		_cc14354.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14354.add('med', 'flag: featured');
	_cc14354.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b6b14cea-7015-11ed-8c04-f73b866f48d2';
    __tnt.ads.dfp.targeting.k = ["meals on wheels","laramie county sheriff's department"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            
                gptAdSlots['ad-784831'] = googletag.defineSlot(adUnit, [2,1], 'ad-784831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-784823'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-784823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784823'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thecheyennepost.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/impressions.js?_dc=1669781126"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/traffic.js?_dc=1669707325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/settings.js?_dc=1654873670"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784828'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784828'].setTargeting('pos', ['box-top-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","manage_button_text":"Sign up here!","require_user_account":"1","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"772862"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958413() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecheyennepost.com",
            discovery: {
                element: "#evvnt-calendar-958413",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Cheyenne Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784829'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784829'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784830'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784830'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-772742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-772742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772742'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Meals on Wheels Van Broken Into, Organization Asks Community for Support | News | thecheyennepost.com</title>
            
    <style>body { background-color: #F5F5F5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5faae3; }#site-header{ border-bottom: 3px solid #5faae3; }#site-footer{ border-top: 3px solid #5faae3; } .tnt-bg-accent { background-color: #5faae3; } a .tnt-caret-down { color: #5faae3; } .block-title .block-title-inner { border-color: #5faae3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5faae3; } .form-control:focus { border-bottom-color: #5faae3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecheyennepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Meals on Wheels Van Broken Into, Organization Asks Community for Support | News | thecheyennepost.com" href="http://www.thecheyennepost.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-772846-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown .dropdown-toggle" ).append( "<i class='fas tnt-caret-right'></i> " );   
         $('.header-user .not-logged-in .btn-link').attr('href','https://www.thecheyennepost.com/users/admin/mailinglist/');
       
     }); 
    </script>
    
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b6b14cea-7015-11ed-8c04-f73b866f48d2  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecheyennepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=b6b14cea-7015-11ed-8c04-f73b866f48d2&amp;townnews.content.title=Meals+on+Wheels+Van+Broken+Into%2C+Organization+Asks+Community+for+Support&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-29T18%3A43%3A00Z&amp;townnews.content.tags.0=meals+on+wheels&amp;townnews.content.tags.1=laramie+county+sheriff%27s+department&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fcommunity&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=556&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=b6b14cea-7015-11ed-8c04-f73b866f48d2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=358&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-139857248-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecheyennepost.com/tncms/admin/editorial-asset/?edit=b6b14cea-7015-11ed-8c04-f73b866f48d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-772851" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772851" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecheyennepost.com%252Fnews%252Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%252Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772851"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-778154" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-kids-schools">Kids & Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/print_version/"  class="nav-link tnt-section-print-version">Print Version</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html/"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tvlistings"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/movie_trailers/"  class="nav-link tnt-section-movie-trailers">Movie Trailers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/automotive"  class="nav-link tnt-section-automotive ">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-772847" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772847-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772847" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772847" class="site-search-form input-group default normal ">
        <label for="site-search-772847-term" class="sr-only">Site search</label>
        <input id="site-search-772847-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772847-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-772847" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-784831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772850" class="tncms-block header-user"><div id="user-controls-772850" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecheyennepost.com%252Fnews%252Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%252Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772850"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772848" class="tncms-block"><div class="follow-links-772848 follow-links pull-right">
    
    <section id="block-772848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772798" class="tncms-block"><section id="block-772798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1468"
                height="469"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-772852" class="tncms-block visible-lg visible-md"><div id="weather-772852" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">4&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="82001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772852" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                <small>(82001)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 3F. Winds WSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 3F. Winds WSW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2022 @ 9:18 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772846" class="tncms-block new-search"><section id="block-772846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772846" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772846" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-772846-term" class="sr-only">Site search</label>
        <input id="site-search-772846-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-772846" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-772843" class="tncms-block"><div id="site-logo-772843" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1468"
            height="469"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773244" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/news/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Kids & Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-version"  href="/news/print_version/"  tabindex="0" >
                    <span class="nav-label ">Print Version</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith-directory"  href="/site/faith_directory.html/"  tabindex="0" >
                    <span class="nav-label ">Faith Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tv-listings"  href="/tvlistings"  tabindex="0" >
                    <span class="nav-label ">TV Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-trailers"  href="/arts_and_entertainment/movie_trailers/"  tabindex="0" >
                    <span class="nav-label ">Movie Trailers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/arts_and_entertainment/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label ">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label ">In Memoriam</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/job/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Employment</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/other"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-10-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-apartment-for-rent"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label ">Apartment for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-rent"  href="/classifieds/housing/rent/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-sale"  href="/classifieds/housing/sale/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-rent"  href="/classifieds/housing/rent/home"  tabindex="0" >
                    <span class="nav-label ">Home for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-sale"  href="/classifieds/housing/sale/home"  tabindex="0" >
                    <span class="nav-label ">Home for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-real-estate"  href="/classifieds/housing/other"  tabindex="0" >
                    <span class="nav-label ">Other Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-for-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">For Sale</span>
                </a><ul id="main-nav_menu-child-10-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-boats"  href="/classifieds/vehicle/boat"  tabindex="0" >
                    <span class="nav-label ">Boats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equipment"  href="/classifieds/sale/portable"  tabindex="0" >
                    <span class="nav-label ">Equipment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furniture"  href="/classifieds/sale/furniture"  tabindex="0" >
                    <span class="nav-label ">Furniture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appliances"  href="/classifieds/sale/home/appliance"  tabindex="0" >
                    <span class="nav-label ">Appliances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-for-sale"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">General For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-motorcycles"  href="/classifieds/vehicle/motorcycle"  tabindex="0" >
                    <span class="nav-label ">Motorcycles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vehicles"  href="/classifieds/vehicle/other"  tabindex="0" >
                    <span class="nav-label ">Other Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-and-camper"  href="/classifieds/vehicle/rv"  tabindex="0" >
                    <span class="nav-label ">RV and Camper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sale</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-auctions"  href="/classifieds/sale/sale/auction"  tabindex="0" >
                    <span class="nav-label ">Auctions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estate-sales"  href="/classifieds/sale/sale/estate"  tabindex="0" >
                    <span class="nav-label ">Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-yard-sales"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moving-sale"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Moving Sale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/service/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-services-offered"  href="/classifieds/service/other"  tabindex="0" >
                    <span class="nav-label ">Services Offered</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wanted"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/other"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Wanted</span>
                </a><ul id="main-nav_menu-child-10-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wanted-to-buy"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Wanted to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-wanted"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Misc Wanted</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e21771c0-7015-11ed-bbc0-c7cf8ac88675" class="modal fullscreen in modal-image image-default modal-e21771c0-7015-11ed-bbc0-c7cf8ac88675" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=400%2C467"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=150%2C175 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=200%2C234 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=225%2C263 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=300%2C350 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=400%2C467 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=540%2C631 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=640%2C748 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=750%2C876 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=990%2C1156 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1035%2C1209 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1200%2C1402 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1332%2C1556 1333w"
                        sizes="100vw"
                        
                        width="1332"
                        height="1556"
                        alt="Meals on Wheels Van photo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e21771c0-7015-11ed-bbc0-c7cf8ac88675" data-target=".caption-inner-modal-image-e21771c0-7015-11ed-bbc0-c7cf8ac88675">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e21771c0-7015-11ed-bbc0-c7cf8ac88675 collapse in"><div class="caption-text"><p>The Meals on Wheels Van was broken into over the Thanksgiving holiday weekend.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fmeals-on-wheels-van-photo%2Fimage_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meals%20on%20Wheels%20Van%20photo&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fmeals-on-wheels-van-photo%2Fimage_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/e21771c0-7015-11ed-bbc0-c7cf8ac88675" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Meals%20on%20Wheels%20Van%20photo&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fmeals-on-wheels-van-photo%2Fimage_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e21771c0-7015-11ed-bbc0-c7cf8ac88675"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/meals-on-wheels-van-photo/image_e21771c0-7015-11ed-bbc0-c7cf8ac88675.html', '[data-copy-inline-e21771c0-7015-11ed-bbc0-c7cf8ac88675]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e21771c0-7015-11ed-bbc0-c7cf8ac88675
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e21771c0-7015-11ed-bbc0-c7cf8ac88675-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e21771c0-7015-11ed-bbc0-c7cf8ac88675" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e21771c0-7015-11ed-bbc0-c7cf8ac88675" class="save-list-e21771c0-7015-11ed-bbc0-c7cf8ac88675-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e21771c0-7015-11ed-bbc0-c7cf8ac88675" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e21771c0-7015-11ed-bbc0-c7cf8ac88675 img { max-height: 1556px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b6b14cea-7015-11ed-8c04-f73b866f48d2" class="asset article-default"  data-url="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Over the Holiday weekend our Meals on Wheels van, loving called the Billboard, was broken into.  The wires were cut, and the doors were ripped off their hinges.  While we do rely heavily upon volunteer delivery drivers, who we are so grateful for, this van helps us deliver routes, pick up food donations and processed meat, transport items for events and this month it would have turned into Santa's Sleigh to deliver all of the client's special Holiday gifts. If you have any information on the break in which took place sometime Thanksgiving evening to 6:00 am Friday morning, please call the Laramie County Sheriff's Department at (307) 633-4700. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?crop=1332%2C699%2C0%2C428&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecheyennepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" />
    <style>
                .asset-paging .direction {
                    color: #5faae3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecheyennepost.com\/tncms\/search\/mlt\/?origin=b6b14cea-7015-11ed-8c04-f73b866f48d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b6b14cea-7015-11ed-8c04-f73b866f48d2" class="asset-paging">
                <div id="paging-prev-b6b14cea-7015-11ed-8c04-f73b866f48d2" class="paging-link prev offset"></div>
                <div id="paging-next-b6b14cea-7015-11ed-8c04-f73b866f48d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Meals on Wheels Van Broken Into, Organization Asks Community for Support</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-29T11:43:00-07:00" class="tnt-date asset-date text-muted">
            Nov 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-29T11:43:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-29T11:43:00-07:00">
    <meta itemprop="datePublished" content="2022-11-29T11:43:00-07:00">
    <meta itemprop="dateModified" content="2022-11-29T11:43:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/b6b14cea-7015-11ed-8c04-f73b866f48d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6b14cea-7015-11ed-8c04-f73b866f48d2" data-smart-adunit="/132916964,21810385781/thecheyennepost.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/b6b14cea-7015-11ed-8c04-f73b866f48d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html', '[data-copy-inline-top-b6b14cea-7015-11ed-8c04-f73b866f48d2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b6b14cea-7015-11ed-8c04-f73b866f48d2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b6b14cea-7015-11ed-8c04-f73b866f48d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6b14cea-7015-11ed-8c04-f73b866f48d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6b14cea-7015-11ed-8c04-f73b866f48d2" class="save-list-b6b14cea-7015-11ed-8c04-f73b866f48d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6b14cea-7015-11ed-8c04-f73b866f48d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e21771c0-7015-11ed-bbc0-c7cf8ac88675" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e21771c0-7015-11ed-bbc0-c7cf8ac88675" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1332">
            <meta itemprop="height" content="1556">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1200%2C1402">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1200%2C1402">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meals on Wheels Van photo"
                            class="img-responsive lazyload full default"
                            width="1332"
                            height="1556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=150%2C175 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=200%2C234 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=225%2C263 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=300%2C350 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=400%2C467 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=540%2C631 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=640%2C748 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=750%2C876 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=990%2C1156 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1035%2C1209 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1200%2C1402 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/21/e21771c0-7015-11ed-bbc0-c7cf8ac88675/63865346b0dbe.image.jpg?resize=1332%2C1556 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Meals on Wheels Van was broken into over the Thanksgiving holiday weekend.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><span>Over the Holiday weekend our Meals on Wheels van, loving called the Billboard, was broken into.  The wires were cut, and the doors were ripped off their hinges.  While we do rely heavily upon volunteer delivery drivers, who we are <span style="text-decoration: underline;"><strong>so</strong></span> grateful for, this van helps us deliver routes, pick up food donations and processed meat, transport items for events and this month it would have turned into Santa's Sleigh to deliver all of the client's special Holiday gifts. If you have any information on the break in which took place sometime Thanksgiving evening to 6:00 am Friday morning, please call the Laramie County Sheriff's Department at (307) 633-4700.</span></p><p><span>While we are saddened by the news, we are focusing on the following - It's not what is happening outside that counts, it's what is going on inside that matters.  Yesterday, today and every day before and after we are preparing over 400 delicious and nutritious meals to be delivered to homebound Laramie County residents.  All of our meals are homemade with a special ingredient, LOVE!  The meals are delivered with a friendly smile and a greeting to help the clients know they are not alone.  Conversations of how they are feeling and anything new and/or exciting going on, to if they are in need of anything are had. We deliver <em><strong>so</strong></em> much more than a meal!</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>If you've watched our Facebook page over the last month, you would have read quotes like this from our clients for the 30 Days of Gratitude,</span></p><ul><li><span><strong><em>"I'm grateful you check on me every day.  I cannot express how thankful I am for the volunteer who helped me get to the hospital when I was very sick. You are all angels in our lives. Thank you!"</em></strong> </span></li></ul><ul><li><span><span><em><strong>"I haven't had a birthday cake or someone to celebrate with for years.  Thank you for making my day special, it brought me to tears."<span><span><em><strong>​</strong></em></span></span></strong></em></span></span></li></ul><p><span><span><em><strong>​</strong></em></span></span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-780579" class="tncms-block"><section id="block-780579" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780579 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-cbb9c251-b847-5848-bf1f-4cfebd6ca6ac" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbb9c251-b847-5848-bf1f-4cfebd6ca6ac media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/advent-of-bloodless-medicine-is-helping-some-patients-avoid-transfusions/article_cbb9c251-b847-5848-bf1f-4cfebd6ca6ac.html" class="tnt-asset-link"  aria-label="Advent of 'Bloodless Medicine' Is Helping Some Patients Avoid Transfusions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Advent of 'Bloodless Medicine' Is Helping Some Patients Avoid Transfusions"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/d4/4d43f6e5-83b2-5c1b-b82f-3b8061c2389e/6384f029a3260.image.jpg?crop=600%2C450%2C0%2C34&resize=600%2C450&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/advent-of-bloodless-medicine-is-helping-some-patients-avoid-transfusions/article_cbb9c251-b847-5848-bf1f-4cfebd6ca6ac.html" class="tnt-asset-link" aria-label="Advent of 'Bloodless Medicine' Is Helping Some Patients Avoid Transfusions">
        

        
            Advent of 'Bloodless Medicine' Is Helping Some Patients Avoid Transfusions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-534cfd6c-8f34-5e5f-98c9-79bdb63c61fa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-534cfd6c-8f34-5e5f-98c9-79bdb63c61fa media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/big-ten-fines-michigan-state-100k-over-tunnel-incident/article_534cfd6c-8f34-5e5f-98c9-79bdb63c61fa.html" class="tnt-asset-link"  aria-label="Big Ten fines Michigan State $100K over tunnel incident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Ten fines Michigan State $100K over tunnel incident"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/f4/af4a0d42-46b0-505e-a048-1eb097f7b160/638532e9056ef.image.jpg?crop=977%2C733%2C61%2C0&resize=977%2C733&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/big-ten-fines-michigan-state-100k-over-tunnel-incident/article_534cfd6c-8f34-5e5f-98c9-79bdb63c61fa.html" class="tnt-asset-link" aria-label="Big Ten fines Michigan State $100K over tunnel incident">
        

        
            Big Ten fines Michigan State $100K over tunnel incident</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780579-53c0e844-56b3-57b5-bfef-010707f9fccf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-53c0e844-56b3-57b5-bfef-010707f9fccf media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/lead-toxin-concerns-spur-recall-of-toddler-sippy-cups/article_53c0e844-56b3-57b5-bfef-010707f9fccf.html" class="tnt-asset-link"  aria-label="Lead Toxin Concerns Spur Recall of Toddler Sippy Cups">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lead Toxin Concerns Spur Recall of Toddler Sippy Cups"
                            class="img-responsive lazyload full default"
                            width="557"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/fa/efa2d798-f2ca-5b68-b85e-8a180d360515/6384f029729b6.image.jpg?crop=557%2C418%2C21%2C0&resize=557%2C418&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/lead-toxin-concerns-spur-recall-of-toddler-sippy-cups/article_53c0e844-56b3-57b5-bfef-010707f9fccf.html" class="tnt-asset-link" aria-label="Lead Toxin Concerns Spur Recall of Toddler Sippy Cups">
        

        
            Lead Toxin Concerns Spur Recall of Toddler Sippy Cups</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1303237" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-3OkCsOGA" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=3OkCsOGA&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><ul><li><span> <strong><em>"Thank you for helping me celebrate the holidays.  As a Veteran, I appreciate the special acknowledgement to my fellow service members, especially on days that bring back memories of brothers we've lost along the way.  You make me and others feel appreciated, and for that I am grateful."</em></strong></span></li></ul><p><span><strong><em>Check out these videos for more insight into what we do, </em></strong></span><a href="https://www.youtube.com/watch?v=cDbYSKRoxEo&amp;list=PLSzSbf2LV3zQuanSfycHfFRfTi5I0Vi2X&amp;index=2" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="0">Kopcho's Call Meals on Wheels Volunteers are Heroes - YouTube</a><span>, </span><a href="https://www.youtube.com/watch?v=ILllYUIrj0U&amp;list=PLSzSbf2LV3zQuanSfycHfFRfTi5I0Vi2X&amp;index=11" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="1">MOW Enriching Others - YouTube</a><span>, </span><a href="https://www.youtube.com/watch?v=VpY5R1m_POg&amp;list=PLSzSbf2LV3zQuanSfycHfFRfTi5I0Vi2X&amp;index=1" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="2">Meals on Wheels - Delivering More Than A Meal 2022 - YouTube</a><span>, </span><a href="https://www.youtube.com/watch?v=q3BKFwTyBow&amp;list=PLSzSbf2LV3zQuanSfycHfFRfTi5I0Vi2X&amp;index=10" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="3">Birthday Celebration - YouTube</a><span>, </span><a href="https://www.youtube.com/watch?v=98RRfwTQq30&amp;list=PLSzSbf2LV3zQuanSfycHfFRfTi5I0Vi2X&amp;index=14" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="4">Special Veteran's Day Meal 2022 - YouTube</a><span>.</span></p><p><span>With today being Giving Tuesday, we would love your support in helping us continue to deliver MORE than a meal including helping us get our wheels back.  Every donation today goes back to serving our community, including our clients' pets starting in January of 2023.  You can text GIVEMOW22 to 44-321, visit our website at </span><a href="https://www.mealsonwheelsofcheyenne.com/ways-give" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-safelink="true" data-linkindex="5">Ways to Give | Meals on Wheels of Cheyenne</a><span>, </span><span>stop by our office located at 2015 S. Greeley Hwy. or give us a call at (307) 635-5542 until 2:30 pm today.  </p><p>Thank you for your support now and always.  We appreciate your help during the hardships so we can continue to send out the goodness each and every day to Laramie County residents and soon their furry, fuzzy, feathery &amp; fish friends too! </p><p>With Unflinching Gratitude,</p><p>Rhianna Brand, Events &amp; Program Coordinator Meals on Wheels of Cheyenne</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/b6b14cea-7015-11ed-8c04-f73b866f48d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20Meals%20on%20Wheels%20Van%20Broken%20Into%2C%20Organization%20Asks%20Community%20for%20Support&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fmeals-on-wheels-van-broken-into-organization-asks-community-for-support%2Farticle_b6b14cea-7015-11ed-8c04-f73b866f48d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b14cea-7015-11ed-8c04-f73b866f48d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html', '[data-copy-inline-b6b14cea-7015-11ed-8c04-f73b866f48d2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b6b14cea-7015-11ed-8c04-f73b866f48d2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b6b14cea-7015-11ed-8c04-f73b866f48d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6b14cea-7015-11ed-8c04-f73b866f48d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6b14cea-7015-11ed-8c04-f73b866f48d2" class="save-list-b6b14cea-7015-11ed-8c04-f73b866f48d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6b14cea-7015-11ed-8c04-f73b866f48d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22meals%20on%20wheels%22#tncms-source=keyword" class="tag-meals-on-wheels label label-default" data-tncms-track-dmp='search: meals-on-wheels' rel="nofollow">Meals On Wheels</a>
                </li> <li>
                    <a href="/search/?k=%22laramie%20county%20sheriff%27s%20department%22#tncms-source=keyword" class="tag-laramie-county-sheriffs-department label label-default" data-tncms-track-dmp='search: laramie-county-sheriffs-department' rel="nofollow">Laramie County Sheriff's Department</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044735" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecheyennepost.com/tncms/asset/editorial/b6b14cea-7015-11ed-8c04-f73b866f48d2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398603" class="tncms-block"><div id="rc-widget-d6802d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270372"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1396477" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecheyennepost.com",
  secureDomain: "thecheyennepost.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-784828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784828" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784828');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772760" class="tncms-block visible-lg visible-md"><section id="block-772760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772760 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bus-crashes-on-i-25/article_dfd79252-7031-11ed-a930-c3f9e245bef5.html" class="tnt-asset-link" aria-label="Bus Crashes on I-25">
        

        
            Bus Crashes on I-25</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/test-drive-2023-honda-hr-v-redesigned-and-ready/article_61f64877-e082-572d-9a52-b8a6a9ccb0d7.html" class="tnt-asset-link" aria-label="Test Drive: 2023 Honda HR-V Redesigned And Ready">
        

        
            Test Drive: 2023 Honda HR-V Redesigned And Ready</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html" class="tnt-asset-link" aria-label="Meals on Wheels Van Broken Into, Organization Asks Community for Support">
        

        
            Meals on Wheels Van Broken Into, Organization Asks Community for Support</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/rail-labor-dispute-threatens-the-national-economy/article_de8c894a-7011-11ed-b3b9-2fbc21014f73.html" class="tnt-asset-link" aria-label="Rail Labor Dispute Threatens The National Economy">
        

        
            Rail Labor Dispute Threatens The National Economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/f-e-warren-to-hold-exercise-december-6/article_6844647c-700e-11ed-a0fc-3bd55ab75165.html" class="tnt-asset-link" aria-label="F.E. Warren to Hold Exercise December 6">
        

        
            F.E. Warren to Hold Exercise December 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sheridan-r-e-center-donates-1-600-pounds-of-beans-to-food-bank-of-wyoming/article_66ed90e6-700c-11ed-aa15-0fdb170bd3d1.html" class="tnt-asset-link" aria-label="Sheridan R&amp;E Center Donates 1,600 Pounds of Beans to Food Bank of Wyoming">
        

        
            Sheridan R&E Center Donates 1,600 Pounds of Beans to Food Bank of Wyoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lcccs-call-of-duty-vanguard-team-falls-in-quarterfinals-to-potomac-state-3-1/article_c770f7de-700a-11ed-af7d-3365f8848bf1.html" class="tnt-asset-link" aria-label="LCCC's Call of Duty: Vanguard Team Falls in Quarterfinals to Potomac State 3-1">
        

        
            LCCC's Call of Duty: Vanguard Team Falls in Quarterfinals to Potomac State 3-1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/golden-eagles-move-to-8-3-with-runaway-69-52-win-over-lamar/article_524a76a2-7009-11ed-8172-53c5c10a782e.html" class="tnt-asset-link" aria-label="Golden Eagles move to 8-3 with runaway 69-52 win over Lamar">
        

        
            Golden Eagles move to 8-3 with runaway 69-52 win over Lamar</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-772862" class="tncms-block"><section id="block-772862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772862 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our newsletter? Get local, Wyoming, and national news, the weather forecast, and more, delivered to your inbox every weekday morning.&nbsp;&nbsp;</span><strong><br /></strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecheyennepost.com/users/admin/mailinglist/" class="btn btn-default btn-block">Sign up here!</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-772799" class="tncms-block"><section id="block-772799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772799 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-772799" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-772799" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-772799" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-772799" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-772799" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/university-of-wyoming-analysis-proves-the-economic-irrelevance-of-public-land-livestock-grazing/article_8fd17d1e-690f-11ed-a944-3fb6ba74d461.html">University of Wyoming Analysis Proves the Economic Irrelevance of Public Land Livestock Grazing</a></li><li><a href="/news/cheyenne-frontier-days-prepares-for-2023-season/article_08aa96c2-6a8b-11ed-a53b-b7e0815dafae.html">Cheyenne Frontier Days™ Prepares for 2023 Season</a></li><li><a href="/news/bus-crashes-on-i-25/article_dfd79252-7031-11ed-a930-c3f9e245bef5.html">Bus Crashes on I-25</a></li><li><a href="/news/gate-runner-at-f-e-warren/article_0a89f01a-69db-11ed-80d5-ffdc9cd459e9.html">Gate Runner at F.E. Warren</a></li><li><a href="/news/president-biden-orders-flags-be-flown-at-half-staff-statewide-today-november-29-in-honor/article_a40711ca-7000-11ed-8421-8778002c45b2.html">President Biden Orders Flags be Flown at Half Staff Statewide Today, November 29, in Honor of Representative Donald McEachin</a></li><li><a href="/news/cheyenne-police-announce-accident-alert/article_3a2dc0b2-7002-11ed-82ad-f770c09b7039.html">Cheyenne Police Announce Accident Alert</a></li><li><a href="/news/covid-cases-increase-in-wyoming-nursing-homes/article_0cb94260-6ce1-11ed-94ec-73213248f181.html">Covid Cases Increase in Wyoming Nursing Homes</a></li><li><a href="/news/district-holds-public-review-for-elementary-science-textbooks-secondary-mathematics-textbooks/article_cdb85622-6ce1-11ed-b48c-17ac1b1b55fd.html">District Holds Public Review for Elementary Science Textbooks, Secondary Mathematics Textbooks</a></li><li><a href="/news/wyoming-republican-party-at-odds-with-lds-church-and-senator-cynthia-lummis/article_d917f30e-66c1-11ed-bf7d-4f3ac25ed27f.html">Wyoming Republican Party at Odds with LDS Church and Senator Cynthia Lummis</a></li><li><a href="/news/meals-on-wheels-van-broken-into-organization-asks-community-for-support/article_b6b14cea-7015-11ed-8c04-f73b866f48d2.html">Meals on Wheels Van Broken Into, Organization Asks Community for Support</a></li></ul></div>
        
        
            <div id="images-772799" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-25-2022/image_f54a40f0-6c10-11ed-bd89-278256c1cfce.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 25, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 25, 2022"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/54/f54a40f0-6c10-11ed-bd89-278256c1cfce/637f94f849df1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-24-2022/image_b75d62f0-6b47-11ed-980d-63c380d5c3f4.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 24, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 24, 2022"
                            class="img-responsive lazyload full default"
                            width="1426"
                            height="1426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/75/b75d62f0-6b47-11ed-980d-63c380d5c3f4/637e435458a08.image.jpg?crop=1426%2C1426%2C13%2C0&resize=1426%2C1426&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-29-2022/image_51253830-6f36-11ed-ae05-43d6d937799a.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 29, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 29, 2022"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/12/51253830-6f36-11ed-ae05-43d6d937799a/6384dc217d6df.image.jpg?crop=1172%2C1172%2C164%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/zip-codes-donating-the-most-money-to-donald-trump/image_7fbcac86-3feb-5e0e-9e05-26f96546989c.html" class="tnt-asset-link"  aria-label="Zip codes donating the most money to Donald Trump">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zip codes donating the most money to Donald Trump"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/fb/7fbcac86-3feb-5e0e-9e05-26f96546989c/637e988ca144e.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/rfd---november-28-2022/image_7cceda3a-6e6f-11ed-9f60-a3236427c54b.html" class="tnt-asset-link"  aria-label="RFD - November 28, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RFD - November 28, 2022"
                            class="img-responsive lazyload full default"
                            width="622"
                            height="622"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/cc/7cceda3a-6e6f-11ed-9f60-a3236427c54b/63838e9651e61.image.jpg?crop=622%2C622%2C614%2C0&resize=622%2C622&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-28-2022/image_b9a9ce42-6e6f-11ed-943d-8b7cc52c000a.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 28, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 28, 2022"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="988"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/9a/b9a9ce42-6e6f-11ed-943d-8b7cc52c000a/63838ef3aef63.image.jpg?crop=988%2C988%2C256%2C0&resize=988%2C988&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-23-2022/image_d91f3968-6a7f-11ed-8498-5bebb12618c3.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 23, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 23, 2022"
                            class="img-responsive lazyload full default"
                            width="976"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/91/d91f3968-6a7f-11ed-8498-5bebb12618c3/637cf402637c3.image.jpg?crop=976%2C976%2C262%2C0&resize=976%2C976&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/spl-chapmanmarks-2022/image_269279e9-6e4a-53c3-9c9b-d8274db30de4.html" class="tnt-asset-link"  aria-label="SPL_ChapmanMarks_2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPL_ChapmanMarks_2022"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/69/269279e9-6e4a-53c3-9c9b-d8274db30de4/6380dc1ea5368.image.jpg?crop=580%2C580%2C210%2C0&resize=580%2C580&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/long-covid-often-brings-another-issue-stigma/image_cfe66587-3c2e-59d0-96d9-5fedf826aa17.html" class="tnt-asset-link"  aria-label="Long COVID Often Brings Another Issue: Stigma">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Long COVID Often Brings Another Issue: Stigma"
                            class="img-responsive lazyload full default"
                            width="442"
                            height="442"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/fe/cfe66587-3c2e-59d0-96d9-5fedf826aa17/638621ff2e01a.image.jpg?crop=442%2C442%2C78%2C0&resize=442%2C442&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---november-22-2022/image_62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - November 22, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - November 22, 2022"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/2b/62bb9cb0-69b4-11ed-ba7e-df39cd2b81fc/637b9eafd0800.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-772799" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/doom-patrol-season-4-official-trailer-hbo-max/video_87c71212-6e6b-11ed-9406-bb4ac03edcd1.html" class="tnt-asset-link"  aria-label="Doom Patrol Season 4 | Official Trailer | HBO Max">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doom Patrol Season 4 | Official Trailer | HBO Max"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/8/7c/87c71212-6e6b-11ed-9406-bb4ac03edcd1/638387edf093d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/80-for-brady-trailer-2023-jane-fonda-comedy-movie/video_f28b9008-69b3-11ed-afc3-cf5b0f6342ac.html" class="tnt-asset-link"  aria-label="80 FOR BRADY Trailer (2023) Jane Fonda, Comedy Movie ᴴᴰ">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="80 FOR BRADY Trailer (2023) Jane Fonda, Comedy Movie ᴴᴰ"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/idina-menzel-which-way-to-the-stage-official-trailer-disney/video_595838d8-6b47-11ed-ad14-a34bc3415025.html" class="tnt-asset-link"  aria-label="Idina Menzel: Which Way to the Stage? | Official Trailer | Disney+">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Idina Menzel: Which Way to the Stage? | Official Trailer | Disney+"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/95/595838d8-6b47-11ed-ad14-a34bc3415025/637e42bfa3b5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/95/595838d8-6b47-11ed-ad14-a34bc3415025/637e42bfa3b5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/95/595838d8-6b47-11ed-ad14-a34bc3415025/637e42bfa3b5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/95/595838d8-6b47-11ed-ad14-a34bc3415025/637e42bfa3b5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/95/595838d8-6b47-11ed-ad14-a34bc3415025/637e42bfa3b5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/babylon-official-trailer-2022-movie-brad-pitt-margot-robbie-diego-calva-tobey-maguire/video_e3c7123e-6fff-11ed-a600-ef66858b431b.html" class="tnt-asset-link"  aria-label="BABYLON | Official Trailer (2022 Movie) – Brad Pitt, Margot Robbie, Diego Calva, Tobey Maguire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BABYLON | Official Trailer (2022 Movie) – Brad Pitt, Margot Robbie, Diego Calva, Tobey Maguire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/mission-impossible-7-dead-reckoning-part-one---new-trailer-2023-tom-cruise-hayley/video_a339f420-6690-11ed-b353-53c6ff9ffdfb.html" class="tnt-asset-link"  aria-label="MISSION IMPOSSIBLE 7: Dead Reckoning Part One - NEW TRAILER (2023) Tom Cruise &amp; Hayley Atwell (HD)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MISSION IMPOSSIBLE 7: Dead Reckoning Part One - NEW TRAILER (2023) Tom Cruise &amp; Hayley Atwell (HD)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/the-old-way-official-trailer-2023/video_cd87d25e-6908-11ed-95bb-2b268e05b0d1.html" class="tnt-asset-link"  aria-label="THE OLD WAY Official Trailer (2023)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE OLD WAY Official Trailer (2023)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/d8/cd87d25e-6908-11ed-95bb-2b268e05b0d1/637a7ed53edba.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/1923-trailer-2022-harrison-ford-helen-mirren/video_d7891ab4-6f35-11ed-956e-3b38d1e0a1ee.html" class="tnt-asset-link"  aria-label="1923 Trailer (2022) Harrison Ford, Helen Mirren ᴴᴰ">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1923 Trailer (2022) Harrison Ford, Helen Mirren ᴴᴰ"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/78/d7891ab4-6f35-11ed-956e-3b38d1e0a1ee/6384db5fa7e02.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/devil-in-ohio-trailer-2022-emily-deschanel-thriller-series/video_6dced786-6a7f-11ed-8271-d3aeebdaa96b.html" class="tnt-asset-link"  aria-label="DEVIL IN OHIO Trailer (2022) Emily Deschanel, Thriller Series">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DEVIL IN OHIO Trailer (2022) Emily Deschanel, Thriller Series"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/glass-onion-a-knives-out-mystery-official-trailer-netflix/video_989d6830-5eb6-11ed-b185-87e66b8c9c10.html" class="tnt-asset-link"  aria-label="Glass Onion: A Knives Out Mystery | Official Trailer | Netflix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glass Onion: A Knives Out Mystery | Official Trailer | Netflix"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/89/989d6830-5eb6-11ed-b185-87e66b8c9c10/63692dfc361bc.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/god-of-war-ragnarok---official-trailer-ben-stiller-lebron-james-john-travolta/video_51c2c006-6049-11ed-a300-dbd2da521784.html" class="tnt-asset-link"  aria-label="God of War Ragnarok - Official Trailer (Ben Stiller, LeBron James, John Travolta)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="God of War Ragnarok - Official Trailer (Ben Stiller, LeBron James, John Travolta)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/1c/51c2c006-6049-11ed-a300-dbd2da521784/636bd1a4b8709.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-772799" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958413" class="tncms-block"><section id="block-958413" class="block emphasis-h3   " ><div id="evvnt-calendar-958413"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958413();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1110911" class="tncms-block"></div><div id="tncms-block-772836" class="tncms-block"></div><div id="tncms-block-772778" class="tncms-block"></div><div id="tncms-block-772783" class="tncms-block"><section id="block-772783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thecheyennepost.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-784830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772756" class="tncms-block"><section id="block-772756" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772756 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/online_features">
                
                Online Features
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-b11022c5-140a-5c90-8efc-5ff59a584def" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-seasonal">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b11022c5-140a-5c90-8efc-5ff59a584def media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/seasonal/3-ways-to-update-your-bathroom-for-hosting-holiday-gatherings/article_b11022c5-140a-5c90-8efc-5ff59a584def.html" class="tnt-asset-link"  aria-label="3 ways to update your bathroom for hosting holiday gatherings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="3 ways to update your bathroom for hosting holiday gatherings"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/bf/1bfce2af-6279-5a43-ae4e-71b7bf7405ee/6385d23095551.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/seasonal" class="tnt-section-tag">Seasonal</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/seasonal/3-ways-to-update-your-bathroom-for-hosting-holiday-gatherings/article_b11022c5-140a-5c90-8efc-5ff59a584def.html" class="tnt-asset-link" aria-label="3 ways to update your bathroom for hosting holiday gatherings">
        

        
            3 ways to update your bathroom for hosting holiday gatherings</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-11-28T22:01:00-07:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-a11b061a-03bf-596d-9acf-a43f57bdc04e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-food-recipes-entertaining">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/food_recipes_entertaining" class="tnt-section-tag">Food, Recipes & Entertaining</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/food_recipes_entertaining/how-nourished-skin-starts-from-the-inside-out-video/article_a11b061a-03bf-596d-9acf-a43f57bdc04e.html" class="tnt-asset-link" aria-label="How Nourished Skin Starts from the Inside Out [Video]">
        

        
            How Nourished Skin Starts from the Inside Out [Video]</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-11-28T15:55:00-07:00" class="tnt-date asset-date text-muted">Nov 28, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772839" class="tncms-block"><section id="block-772839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772839 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772790" class="tncms-block"><section id="block-772790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772790 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772844" class="tncms-block padding-bottom"><div id="site-logo-772844" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=750%2C255 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=990%2C336 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1035%2C352 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1200%2C408 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1333%2C453 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1476%2C501 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=2008%2C682 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2470"
            height="839"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-772841" class="tncms-block"><section id="block-772841" class="block emphasis-h4   " ><address>
    <strong>www.TheCheyennePost.com</strong><br>
    1603 Capital Avenue, Suite 309<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> 307-426-4400<br>
        <strong>Email:</strong> <a href="mailto:post@thecheyennepost.com">post@thecheyennepost.com</a><br>
    
</address></section></div><div id="tncms-block-772849" class="tncms-block padding-bottom"><div class="follow-links-772849 follow-links default">
    
    <section id="block-772849" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772794" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772794"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cheyenne Post</a>, 1603 Capital Avenue, Suite 309 Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b6b14cea-7015-11ed-8c04-f73b866f48d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14354.add('act', dmpData);_cc14354.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/community"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["meals on wheels", "laramie county sheriff's department"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772847'),
            query_input = d.getElementById('site-search-772847-term'),
            search_dropdown = d.getElementById('site-search-772847-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772847 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772852').click(function(e){
                                        $('#weather-772852 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772846'),
            query_input = d.getElementById('site-search-772846-term'),
            search_dropdown = d.getElementById('site-search-772846-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772846 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14354.add('act', mailListData);_cc14354.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14354.add('act', dmpData);_cc14354.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>