
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecheyennepost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="university of wyoming, baggs community learning center, joddee jacobsen, abby perry, brian sebade, sara fleenor, amanda marney, emily swinyer, barton stam" />
<meta name="news_keywords" content="university of wyoming, baggs community learning center, joddee jacobsen, abby perry, brian sebade, sara fleenor, amanda marney, emily swinyer, barton stam" />
<meta name="description" content="Several University of Wyoming Extension educators recently received 2022 state and national honors from professional associations in their disciplines. These outstanding staff members were recognized at a UW Extension professional" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/20f4c726-75c8-11ea-b44d-0bcf56697b6d.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="UW Extension Educators Earn 2022 State and National Awards" />
<meta property="og:description" content="Several University of Wyoming Extension educators recently received 2022 state and national honors from professional associations in their disciplines. These outstanding staff members were recognized at a UW Extension professional" />
<meta property="og:site_name" content="The Cheyenne Post" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="396397877871136" />
<meta property="article:publisher" content="https://facebook.com/thecheyennepost" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?crop=144%2C144%2C102%2C0&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cheyenne_post" />
<meta name="twitter:image:alt" content="UW University of Wyoming Extension logo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"d83710e4-771c-11ed-bea7-7b3bc3a550dc","title":"UW Extension Educators Earn 2022 State and National Awards","type":"article","published_time":"2022-12-08T17:22:00Z","tags":["university of wyoming","baggs community learning center","joddee jacobsen","abby perry","brian sebade","sara fleenor","amanda marney","emily swinyer","barton stam"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/schools"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":447},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"10","id":"d83710e4-771c-11ed-bea7-7b3bc3a550dc","app":"editorial","ga_page":"\/news\/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-139857248-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14354/cc.js?ns=_cc14354" id="LOTCC_14354"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14354.add('tp', 'TNNW');
		_cc14354.add('act', ' User Login');
		_cc14354.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14354.add('med', 'flag: featured');
	_cc14354.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd83710e4-771c-11ed-bea7-7b3bc3a550dc';
    __tnt.ads.dfp.targeting.k = ["university of wyoming","baggs community learning center","joddee jacobsen","abby perry","brian sebade","sara fleenor","amanda marney","emily swinyer","barton stam"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            
                gptAdSlots['ad-784831'] = googletag.defineSlot(adUnit, [2,1], 'ad-784831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-784823'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-784823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784823'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thecheyennepost.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/impressions.js?_dc=1670524525.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/traffic.js?_dc=1670484923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/ads/settings.js?_dc=1654873670"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784828'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784828'].setTargeting('pos', ['box-top-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","manage_button_text":"Sign up here!","require_user_account":"1","signup_lists_only":"","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"772862"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958413() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecheyennepost.com",
            discovery: {
                element: "#evvnt-calendar-958413",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Cheyenne Post",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784829'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784829'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-784830'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784830'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21810385781/thecheyennepost.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-772742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-772742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-772742'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>UW Extension Educators Earn 2022 State and National Awards | News | thecheyennepost.com</title>
            
    <style>body { background-color: #F5F5F5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #424242; } .fixed-nav #main-navigation { background-color: #424242 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5faae3; }#site-header{ border-bottom: 3px solid #5faae3; }#site-footer{ border-top: 3px solid #5faae3; } .tnt-bg-accent { background-color: #5faae3; } a .tnt-caret-down { color: #5faae3; } .block-title .block-title-inner { border-color: #5faae3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5faae3; } .form-control:focus { border-bottom-color: #5faae3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecheyennepost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UW Extension Educators Earn 2022 State and National Awards | News | thecheyennepost.com" href="http://www.thecheyennepost.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-772846-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown .dropdown-toggle" ).append( "<i class='fas tnt-caret-right'></i> " );   
         $('.header-user .not-logged-in .btn-link').attr('href','https://www.thecheyennepost.com/users/admin/mailinglist/');
       
     }); 
    </script>
    
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d83710e4-771c-11ed-bea7-7b3bc3a550dc  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecheyennepost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=d83710e4-771c-11ed-bea7-7b3bc3a550dc&amp;townnews.content.title=UW+Extension+Educators+Earn+2022+State+and+National+Awards&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-08T17%3A22%3A00Z&amp;townnews.content.tags.0=university+of+wyoming&amp;townnews.content.tags.1=baggs+community+learning+center&amp;townnews.content.tags.2=joddee+jacobsen&amp;townnews.content.tags.3=abby+perry&amp;townnews.content.tags.4=brian+sebade&amp;townnews.content.tags.5=sara+fleenor&amp;townnews.content.tags.6=amanda+marney&amp;townnews.content.tags.7=emily+swinyer&amp;townnews.content.tags.8=barton+stam&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fschools&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=447&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=d83710e4-771c-11ed-bea7-7b3bc3a550dc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=375&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-139857248-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecheyennepost.com/tncms/admin/editorial-asset/?edit=d83710e4-771c-11ed-bea7-7b3bc3a550dc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-772851" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772851" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecheyennepost.com%252Fnews%252Fuw-extension-educators-earn-2022-state-and-national-awards%252Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772851').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772851"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-778154" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-kids-schools">Kids & Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/print_version/"  class="nav-link tnt-section-print-version">Print Version</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faith_directory.html/"  class="nav-link tnt-section-faith-directory">Faith Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tvlistings"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/movie_trailers/"  class="nav-link tnt-section-movie-trailers">Movie Trailers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/automotive"  class="nav-link tnt-section-automotive ">Automotive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-772847" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772847-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772847" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772847" class="site-search-form input-group default normal ">
        <label for="site-search-772847-term" class="sr-only">Site search</label>
        <input id="site-search-772847-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772847-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-772847" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-784831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772850" class="tncms-block header-user"><div id="user-controls-772850" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thecheyennepost.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecheyennepost.com%252Fnews%252Fuw-extension-educators-earn-2022-state-and-national-awards%252Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thecheyennepost.com/users/login/?referer_url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thecheyennepost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecheyennepost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecheyennepost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-772850').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecheyennepost.com/users/logout/" id="user-logout-form-772850"><input type="hidden" name="referer_url" value="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-772848" class="tncms-block"><div class="follow-links-772848 follow-links pull-right">
    
    <section id="block-772848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-772798" class="tncms-block"><section id="block-772798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/2718dee0-1b0c-11ec-bb03-23c272a39782.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1468"
                height="469"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-772852" class="tncms-block visible-lg visible-md"><div id="weather-772852" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="82001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772852" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                <small>(82001)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy and windy. High 36F. Winds WNW at 25 to 35 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 21F. Winds WSW at 15 to 25 mph.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 8, 2022 @ 11:05 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772846" class="tncms-block new-search"><section id="block-772846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772846" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772846" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-772846" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-772846-term" class="sr-only">Site search</label>
        <input id="site-search-772846-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-772846" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-772843" class="tncms-block"><div id="site-logo-772843" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=640%2C204 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=990%2C316 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1035%2C331 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1200%2C383 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png?resize=1333%2C426 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/9718491a-8c5c-11e9-a2b4-178b1c512289.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1468"
            height="469"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773244" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/news/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Kids & Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-version"  href="/news/print_version/"  tabindex="0" >
                    <span class="nav-label ">Print Version</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-faith-directory"  href="/site/faith_directory.html/"  tabindex="0" >
                    <span class="nav-label ">Faith Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tv-listings"  href="/tvlistings"  tabindex="0" >
                    <span class="nav-label ">TV Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-trailers"  href="/arts_and_entertainment/movie_trailers/"  tabindex="0" >
                    <span class="nav-label ">Movie Trailers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/arts_and_entertainment/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label ">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label ">In Memoriam</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/job/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Employment</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/other"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-10-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-apartment-for-rent"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label ">Apartment for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-rent"  href="/classifieds/housing/rent/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-for-sale"  href="/classifieds/housing/sale/commercial"  tabindex="0" >
                    <span class="nav-label ">Commercial for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-rent"  href="/classifieds/housing/rent/home"  tabindex="0" >
                    <span class="nav-label ">Home for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-sale"  href="/classifieds/housing/sale/home"  tabindex="0" >
                    <span class="nav-label ">Home for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-real-estate"  href="/classifieds/housing/other"  tabindex="0" >
                    <span class="nav-label ">Other Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-for-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">For Sale</span>
                </a><ul id="main-nav_menu-child-10-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-boats"  href="/classifieds/vehicle/boat"  tabindex="0" >
                    <span class="nav-label ">Boats</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equipment"  href="/classifieds/sale/portable"  tabindex="0" >
                    <span class="nav-label ">Equipment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furniture"  href="/classifieds/sale/furniture"  tabindex="0" >
                    <span class="nav-label ">Furniture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appliances"  href="/classifieds/sale/home/appliance"  tabindex="0" >
                    <span class="nav-label ">Appliances</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-for-sale"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">General For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-motorcycles"  href="/classifieds/vehicle/motorcycle"  tabindex="0" >
                    <span class="nav-label ">Motorcycles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vehicles"  href="/classifieds/vehicle/other"  tabindex="0" >
                    <span class="nav-label ">Other Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-and-camper"  href="/classifieds/vehicle/rv"  tabindex="0" >
                    <span class="nav-label ">RV and Camper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sale</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-auctions"  href="/classifieds/sale/sale/auction"  tabindex="0" >
                    <span class="nav-label ">Auctions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-estate-sales"  href="/classifieds/sale/sale/estate"  tabindex="0" >
                    <span class="nav-label ">Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-yard-sales"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moving-sale"  href="/classifieds/sale/sale/garage"  tabindex="0" >
                    <span class="nav-label ">Moving Sale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/service/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-services-offered"  href="/classifieds/service/other"  tabindex="0" >
                    <span class="nav-label ">Services Offered</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wanted"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/other"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Wanted</span>
                </a><ul id="main-nav_menu-child-10-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wanted-to-buy"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Wanted to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-wanted"  href="/classifieds/sale/other"  tabindex="0" >
                    <span class="nav-label ">Misc Wanted</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/classifieds/community/announcements/legal"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-784823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2162f652-771d-11ed-9a66-238b282aff34" class="modal fullscreen in modal-image image-default modal-2162f652-771d-11ed-9a66-238b282aff34" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=349%2C144 400w"
                        sizes="100vw"
                        
                        width="349"
                        height="144"
                        alt="UW University of Wyoming Extension logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2162f652-771d-11ed-9a66-238b282aff34" data-target=".caption-inner-modal-image-2162f652-771d-11ed-9a66-238b282aff34">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2162f652-771d-11ed-9a66-238b282aff34 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fuw-university-of-wyoming-extension-logo%2Fimage_2162f652-771d-11ed-9a66-238b282aff34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UW%20University%20of%20Wyoming%20Extension%20logo&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fuw-university-of-wyoming-extension-logo%2Fimage_2162f652-771d-11ed-9a66-238b282aff34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/2162f652-771d-11ed-9a66-238b282aff34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20UW%20University%20of%20Wyoming%20Extension%20logo&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fuw-university-of-wyoming-extension-logo%2Fimage_2162f652-771d-11ed-9a66-238b282aff34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2162f652-771d-11ed-9a66-238b282aff34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/uw-university-of-wyoming-extension-logo/image_2162f652-771d-11ed-9a66-238b282aff34.html', '[data-copy-inline-2162f652-771d-11ed-9a66-238b282aff34]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2162f652-771d-11ed-9a66-238b282aff34
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2162f652-771d-11ed-9a66-238b282aff34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2162f652-771d-11ed-9a66-238b282aff34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2162f652-771d-11ed-9a66-238b282aff34" class="save-list-2162f652-771d-11ed-9a66-238b282aff34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2162f652-771d-11ed-9a66-238b282aff34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2162f652-771d-11ed-9a66-238b282aff34 img { max-height: 144px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="asset article-default"  data-url="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Several University of Wyoming Extension educators recently received 2022 state and national honors from professional associations in their disciplines. These outstanding staff members were recognized at a UW Extension professional development conference in Casper last month. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/20f4c726-75c8-11ea-b44d-0bcf56697b6d.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thecheyennepost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" />
    <style>
                .asset-paging .direction {
                    color: #5faae3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecheyennepost.com\/tncms\/search\/mlt\/?origin=d83710e4-771c-11ed-bea7-7b3bc3a550dc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="asset-paging">
                <div id="paging-prev-d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="paging-link prev offset"></div>
                <div id="paging-next-d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>UW Extension Educators Earn 2022 State and National Awards</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-08T10:22:00-07:00" class="tnt-date asset-date text-muted">
            Dec 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-08T10:22:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-08T10:22:00-07:00">
    <meta itemprop="datePublished" content="2022-12-08T10:22:00-07:00">
    <meta itemprop="dateModified" content="2022-12-08T10:22:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d83710e4-771c-11ed-bea7-7b3bc3a550dc" data-smart-adunit="/132916964,21810385781/thecheyennepost.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html', '[data-copy-inline-top-d83710e4-771c-11ed-bea7-7b3bc3a550dc]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-d83710e4-771c-11ed-bea7-7b3bc3a550dc
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d83710e4-771c-11ed-bea7-7b3bc3a550dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d83710e4-771c-11ed-bea7-7b3bc3a550dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="save-list-d83710e4-771c-11ed-bea7-7b3bc3a550dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d83710e4-771c-11ed-bea7-7b3bc3a550dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2162f652-771d-11ed-9a66-238b282aff34" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2162f652-771d-11ed-9a66-238b282aff34" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="349">
            <meta itemprop="height" content="144">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UW University of Wyoming Extension logo"
                            class="img-responsive lazyload full default"
                            width="349"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/2/16/2162f652-771d-11ed-9a66-238b282aff34/63921deb3c491.image.png?resize=349%2C144 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Several University of Wyoming Extension educators recently received 2022 state and national honors from professional associations in their disciplines. These outstanding staff members were recognized at a UW Extension professional development conference in Casper last month.</p><p><strong>4-H Educators receive national recognition for outstanding service</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Two UW Extension educators received 2022 awards from the National Association of Extension 4-H Youth Development Professionals (NAE4-HYDP). Emily Swinyer of Sheridan County earned the Achievement Service Award and Joddee Jacobsen of Natrona County received the Distinguished Service award.</p><p>“They were selected because of their commitment to 4-H and their counties, their quality of programming, and their longevity with the association,” says Sara Fleenor, WAE4-HA president and UW Extension educator in Crook County.</p><p>In her four years with UW Extension, Swinyer has reinvigorated the 4-H program in Sheridan County, colleagues report. She has developed an impactful volunteer program that fosters teamwork and collaboration as well as building partnerships with local businesses. Through the creation of virtual SPIN (Special Interest) clubs, Swinyer has reached communities across the state.</p><p>Joddee Jacobsen, a former 4-H educator who recently joined UW Extension’s Community Vitality and Health team, is known for her enthusiasm, leadership skills and ongoing service to the Natrona County community.</p><p>“Joddee has been a tremendous 4-H Youth Development Educator, ensuring youth have opportunities in both traditional and non-traditional programming,” comments UW Extension Senior Associate Director Amanda Marney.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-780579" class="tncms-block"><section id="block-780579" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780579 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-2eb44342-f3a5-514e-a28d-8dd287b75962" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2eb44342-f3a5-514e-a28d-8dd287b75962 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/data-shows-these-countries-increased-their-solar-capacity-the-most-in-15-years/collection_2eb44342-f3a5-514e-a28d-8dd287b75962.html" class="tnt-asset-link"  aria-label="Data shows these countries increased their solar capacity the most in 15 years">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Data shows these countries increased their solar capacity the most in 15 years"
                            class="img-responsive lazyload full default"
                            width="1027"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/cc/9cc52586-92e8-51c5-8ffd-d20f457c6a78/6390ed77c7f3b.image.jpg?crop=1027%2C770%2C26%2C0&resize=1027%2C770&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/data-shows-these-countries-increased-their-solar-capacity-the-most-in-15-years/collection_2eb44342-f3a5-514e-a28d-8dd287b75962.html" class="tnt-asset-link" aria-label="Data shows these countries increased their solar capacity the most in 15 years">
        

        
            Data shows these countries increased their solar capacity the most in 15 years</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-780579-491b6531-54e6-5c86-bd54-6308d3656547" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-491b6531-54e6-5c86-bd54-6308d3656547 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/health-highlights-dec-6-2022/article_491b6531-54e6-5c86-bd54-6308d3656547.html" class="tnt-asset-link"  aria-label="Health Highlights: Dec. 6, 2022​">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health Highlights: Dec. 6, 2022​"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/20/12010d41-12e2-59f9-8ca0-a22568cf4555/638f5205a19b7.image.jpg?resize=600%2C450 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/health-highlights-dec-6-2022/article_491b6531-54e6-5c86-bd54-6308d3656547.html" class="tnt-asset-link" aria-label="Health Highlights: Dec. 6, 2022​">
        

        
            Health Highlights: Dec. 6, 2022​</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-780579-d0d425e1-36c3-55ab-95ca-fd6d3cbcefcb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0d425e1-36c3-55ab-95ca-fd6d3cbcefcb media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/myth-that-suicides-peak-during-the-holidays-could-cause-harm/article_d0d425e1-36c3-55ab-95ca-fd6d3cbcefcb.html" class="tnt-asset-link"  aria-label="Myth That Suicides Peak During the Holidays Could Cause Harm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Myth That Suicides Peak During the Holidays Could Cause Harm"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/8d/d8dfd691-cbb5-59a9-983f-fab5d9e27f72/6390d82fcd1f7.image.jpg?crop=533%2C400%2C33%2C0&resize=533%2C400&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health/myth-that-suicides-peak-during-the-holidays-could-cause-harm/article_d0d425e1-36c3-55ab-95ca-fd6d3cbcefcb.html" class="tnt-asset-link" aria-label="Myth That Suicides Peak During the Holidays Could Cause Harm">
        

        
            Myth That Suicides Peak During the Holidays Could Cause Harm</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1303237" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-3OkCsOGA" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=3OkCsOGA&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p>Perry named 2022 WACAA Outstanding Extension Educator</p><p>Abby Perry, a UW Extension agriculture and natural resources educator based in Rawlins and serving southeast Wyoming, received the 2022 Outstanding Extension Educator Award presented by the Wyoming Association of County Agricultural Agents (WACAA).</p><p>“Abby is really good at engaging with her community, from plant identification to the water crisis in Rawlins,” says WACAA President Barton Stam.</p><p>In addition to her leadership in addressing critical water-related issues, Abby consistently develops innovative educational programming for youth, supports her community in maintaining landscapes impacted by deer herbivory and is involved in a city-wide improvement plan in Rawlins.</p><p>She also brings extension programming to smaller communities scattered across Carbon County and partners with local organizations like Carbon County Higher Education, Baggs Community Learning Center and the Hanna Garden Club.</p><p>“Clientele enjoy learning from Abby and seek her out for information,” comments fellow educator Brian Sebade. “She is extremely invested in the communities within Carbon County and takes pride in her work.”</p><p>In addition to her duties as an extension educator, Perry is a member of Wyoming’s Small Acreage Issue team and a coordinator for the quarterly magazine Barnyards &amp; Backyards. The publication is critical to UW Extension’s outreach in the state of Wyoming, Sebade notes.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&via=cheyenne_post&url=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecheyennepost.com/tncms/asset/editorial/d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cheyenne%20Post%5D%20UW%20Extension%20Educators%20Earn%202022%20State%20and%20National%20Awards&body=https%3A%2F%2Fwww.thecheyennepost.com%2Fnews%2Fuw-extension-educators-earn-2022-state-and-national-awards%2Farticle_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d83710e4-771c-11ed-bea7-7b3bc3a550dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecheyennepost.com/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html', '[data-copy-inline-d83710e4-771c-11ed-bea7-7b3bc3a550dc]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d83710e4-771c-11ed-bea7-7b3bc3a550dc
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d83710e4-771c-11ed-bea7-7b3bc3a550dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d83710e4-771c-11ed-bea7-7b3bc3a550dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d83710e4-771c-11ed-bea7-7b3bc3a550dc" class="save-list-d83710e4-771c-11ed-bea7-7b3bc3a550dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d83710e4-771c-11ed-bea7-7b3bc3a550dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22university%20of%20wyoming%22#tncms-source=keyword" class="tag-university-of-wyoming label label-default" data-tncms-track-dmp='search: university-of-wyoming' rel="nofollow">University Of Wyoming</a>
                </li> <li>
                    <a href="/search/?k=%22baggs%20community%20learning%20center%22#tncms-source=keyword" class="tag-baggs-community-learning-center label label-default" data-tncms-track-dmp='search: baggs-community-learning-center' rel="nofollow">Baggs Community Learning Center</a>
                </li> <li>
                    <a href="/search/?k=%22joddee%20jacobsen%22#tncms-source=keyword" class="tag-joddee-jacobsen label label-default" data-tncms-track-dmp='search: joddee-jacobsen' rel="nofollow">Joddee Jacobsen</a>
                </li> <li>
                    <a href="/search/?k=%22abby%20perry%22#tncms-source=keyword" class="tag-abby-perry label label-default" data-tncms-track-dmp='search: abby-perry' rel="nofollow">Abby Perry</a>
                </li> <li>
                    <a href="/search/?k=%22brian%20sebade%22#tncms-source=keyword" class="tag-brian-sebade label label-default" data-tncms-track-dmp='search: brian-sebade' rel="nofollow">Brian Sebade</a>
                </li> <li>
                    <a href="/search/?k=%22sara%20fleenor%22#tncms-source=keyword" class="tag-sara-fleenor label label-default" data-tncms-track-dmp='search: sara-fleenor' rel="nofollow">Sara Fleenor</a>
                </li> <li>
                    <a href="/search/?k=%22amanda%20marney%22#tncms-source=keyword" class="tag-amanda-marney label label-default" data-tncms-track-dmp='search: amanda-marney' rel="nofollow">Amanda Marney</a>
                </li> <li>
                    <a href="/search/?k=%22emily%20swinyer%22#tncms-source=keyword" class="tag-emily-swinyer label label-default" data-tncms-track-dmp='search: emily-swinyer' rel="nofollow">Emily Swinyer</a>
                </li> <li>
                    <a href="/search/?k=%22barton%20stam%22#tncms-source=keyword" class="tag-barton-stam label label-default" data-tncms-track-dmp='search: barton-stam' rel="nofollow">Barton Stam</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044735" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thecheyennepost.com/tncms/asset/editorial/d83710e4-771c-11ed-bea7-7b3bc3a550dc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398603" class="tncms-block"><div id="rc-widget-d6802d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270372"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1396477" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecheyennepost.com",
  secureDomain: "thecheyennepost.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecheyennepost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-784828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784828" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784828');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772760" class="tncms-block visible-lg visible-md"><section id="block-772760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772760 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mayors-youth-council-to-host-free-holiday-crafts-and-santa-claus-visit/article_41094504-7724-11ed-b062-9fe4ab89b0c4.html" class="tnt-asset-link" aria-label="Mayor's Youth Council To Host Free Holiday Crafts and Santa Claus Visit">
        

        
            Mayor's Youth Council To Host Free Holiday Crafts and Santa Claus Visit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/black-dog-animal-rescue-bdar-adoptable-pets---december-9-2022/article_bd82d832-7721-11ed-a74f-dbf14f0f4312.html" class="tnt-asset-link" aria-label="Black Dog Animal Rescue (BDAR) Adoptable Pets - December 9, 2022">
        

        
            Black Dog Animal Rescue (BDAR) Adoptable Pets - December 9, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/cheyenne-animal-shelter-adoptable-pets---december-9-2022/article_c82c2c08-7720-11ed-9e3e-3f17ec7d3849.html" class="tnt-asset-link" aria-label="Cheyenne Animal Shelter Adoptable Pets - December 9, 2022">
        

        
            Cheyenne Animal Shelter Adoptable Pets - December 9, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/telehealth-training-to-provide-job-opportunities-in-growing-sector/article_c66b7a28-771f-11ed-8359-8344d3eac587.html" class="tnt-asset-link" aria-label="Telehealth Training to Provide Job Opportunities in Growing Sector">
        

        
            Telehealth Training to Provide Job Opportunities in Growing Sector</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/my-front-door-wins-national-award/article_5e38fab8-771d-11ed-a0a4-fba37281b59e.html" class="tnt-asset-link" aria-label="My Front Door Wins National Award">
        

        
            My Front Door Wins National Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/uw-extension-educators-earn-2022-state-and-national-awards/article_d83710e4-771c-11ed-bea7-7b3bc3a550dc.html" class="tnt-asset-link" aria-label="UW Extension Educators Earn 2022 State and National Awards">
        

        
            UW Extension Educators Earn 2022 State and National Awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/more-americans-are-moving-to-wildfire-prone-areas/article_bdb5113c-f40f-54db-8789-d42b8995275a.html" class="tnt-asset-link" aria-label="More Americans Are Moving to Wildfire-Prone Areas">
        

        
            More Americans Are Moving to Wildfire-Prone Areas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/automotive/test-drive-2023-genesis-gv60-offers-a-glimpse-into-the-future/article_2a979e9e-4404-5ad7-b860-b3d8737d92e1.html" class="tnt-asset-link" aria-label="Test Drive: 2023 Genesis GV60 Offers A Glimpse Into The Future">
        

        
            Test Drive: 2023 Genesis GV60 Offers A Glimpse Into The Future</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-772862" class="tncms-block"><section id="block-772862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772862 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our newsletter? Get local, Wyoming, and national news, the weather forecast, and more, delivered to your inbox every weekday morning.&nbsp;&nbsp;</span><strong><br /></strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecheyennepost.com/users/admin/mailinglist/" class="btn btn-default btn-block">Sign up here!</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-772799" class="tncms-block"><section id="block-772799" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772799 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-772799" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-772799" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-772799" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-772799" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-772799" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hollingshead-to-leave-sheriffs-office/article_462927b2-7656-11ed-9137-b7b12b302856.html">Hollingshead to Leave Sheriff's Office</a></li><li><a href="/news/another-12-68-million-added-to-wyoming-unclaimed-property-pot/article_054b88a0-74b9-11ed-9a42-831a0e915eed.html">Another $12.68 Million Added to Wyoming Unclaimed Property Pot</a></li><li><a href="/news/road-closed-ahead-17th-street-to-undergo-fire-line-repair/article_71b27360-758f-11ed-b326-b710111d7750.html">Road Closed Ahead: 17th Street to Undergo Fire Line Repair</a></li><li><a href="/news/cheyenne-resident-wins-313-840-jackpot-at-cheyenne-horse-palace/article_0a95c008-741b-11ed-bc41-bf01de5bd4c6.html">Cheyenne Resident Wins $313,840 Jackpot at Cheyenne Horse Palace</a></li><li><a href="/news/cheyenne-police-deploy-swat-team-and-arrest-multiple-wanted-subjects/article_0ba211a8-725a-11ed-a91e-a7ebbe318648.html">Cheyenne Police Deploy SWAT Team and Arrest Multiple Wanted Subjects</a></li><li><a href="/news/catch-more-small-fish-says-wyoming-game-and-fish/article_f098aeb8-70e6-11ed-84fc-6f252fe3c51e.html">Catch More Small Fish, Says Wyoming Game and Fish</a></li><li><a href="/news/cheyenne-rotary-to-distribute-bikes-to-children-with-disabilities/article_7eaafa1e-7590-11ed-908e-c372c67fffed.html">Cheyenne Rotary To Distribute Bikes To Children With Disabilities</a></li><li><a href="/news/cheyenne-woman-accused-of-embezzling-255-500-from-cheyenne-little-theatre/article_de687280-7197-11ed-8f85-efeed5fdd44b.html">Cheyenne Woman Accused Of Embezzling $255,500 From Cheyenne Little Theatre</a></li><li><a href="/business/anb-bank-replaces-damaged-meals-on-wheels-van/article_4f49fc04-71b0-11ed-a1f8-0be2dffa251e.html">ANB Bank Replaces Damaged Meals on Wheels Van</a></li><li><a href="/opinion/university-of-wyoming-analysis-proves-the-economic-irrelevance-of-public-land-livestock-grazing/article_8fd17d1e-690f-11ed-a944-3fb6ba74d461.html">University of Wyoming Analysis Proves the Economic Irrelevance of Public Land Livestock Grazing</a></li></ul></div>
        
        
            <div id="images-772799" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-5-2022/image_da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 5, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 5, 2022"
                            class="img-responsive lazyload full default"
                            width="1091"
                            height="1091"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/a1/da1a4b3e-73f1-11ed-9f30-97a7fb9f5f40/638cccc2d2f47.image.jpg?crop=1091%2C1091%2C204%2C0&resize=1091%2C1091&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-6-2022/image_10fb7716-74b7-11ed-98d8-5bd4988ca654.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 6, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 6, 2022"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/1/0f/10fb7716-74b7-11ed-98d8-5bd4988ca654/638e17a2cd628.image.jpg?crop=1063%2C1063%2C218%2C0&resize=1063%2C1063&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-7-2022/image_4bf528fa-758c-11ed-8cbd-5742a7c989ec.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 7, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 7, 2022"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/4/bf/4bf528fa-758c-11ed-8cbd-5742a7c989ec/638f7d5ea0266.image.jpg?crop=1165%2C1165%2C167%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-8-2022/image_f51b8d2c-7648-11ed-85c8-772192f80771.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 8, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 8, 2022"
                            class="img-responsive lazyload full default"
                            width="1185"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/51/f51b8d2c-7648-11ed-85c8-772192f80771/6390b9e06783b.image.jpg?crop=1185%2C1185%2C282%2C0&resize=1185%2C1185&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-2-2022/image_0dc4d0ce-7192-11ed-893c-6bf774f9804c.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 2, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 2, 2022"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/0/dc/0dc4d0ce-7192-11ed-893c-6bf774f9804c/6388d10ad4dc9.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1223%2C1223&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon---december-1-2022/image_540839aa-70c9-11ed-af1a-731d206dc034.html" class="tnt-asset-link"  aria-label="Editorial Cartoon - December 1, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon - December 1, 2022"
                            class="img-responsive lazyload full default"
                            width="1163"
                            height="1163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/5/40/540839aa-70c9-11ed-af1a-731d206dc034/638780445ed5b.image.jpg?crop=1163%2C1163%2C168%2C0&resize=1163%2C1163&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/amber-waves---december-6-2022/image_eab944e8-74b6-11ed-881e-bf798db32f2c.html" class="tnt-asset-link"  aria-label="Amber Waves - December 6, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amber Waves - December 6, 2022"
                            class="img-responsive lazyload full default"
                            width="671"
                            height="671"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/ab/eab944e8-74b6-11ed-881e-bf798db32f2c/638e175f8a873.image.jpg?crop=671%2C671%2C589%2C0&resize=671%2C671&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/out-on-a-limb---december-2-2022/image_e17bf2fe-7191-11ed-bdd2-4bdb387893f7.html" class="tnt-asset-link"  aria-label="Out on a Limb - December 2, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Out on a Limb - December 2, 2022"
                            class="img-responsive lazyload full default"
                            width="632"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/17/e17bf2fe-7191-11ed-bdd2-4bdb387893f7/6388d0bfb5f11.image.jpg?crop=632%2C632%2C608%2C0&resize=632%2C632&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/grin-and-bear-it---december-8-2022/image_d2ed55c8-7648-11ed-8399-afcd3ca131f6.html" class="tnt-asset-link"  aria-label="Grin and Bear It - December 8, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grin and Bear It - December 8, 2022"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/d/2e/d2ed55c8-7648-11ed-8399-afcd3ca131f6/6390b9aaa35f9.image.jpg?crop=900%2C900%2C0%2C175&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/comics/rfd---december-5-2022/image_b63bd048-73f1-11ed-bbf7-b738a926e0c0.html" class="tnt-asset-link"  aria-label="RFD - December 5, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RFD - December 5, 2022"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/63/b63bd048-73f1-11ed-bbf7-b738a926e0c0/638ccc87263f8.image.jpg?crop=619%2C619%2C615%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-772799" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/the-three-musketeers-trailer-2023-eva-green/video_bb1cf34c-74b6-11ed-853b-17199c7217b0.html" class="tnt-asset-link"  aria-label="THE THREE MUSKETEERS Trailer (2023) Eva Green">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE THREE MUSKETEERS Trailer (2023) Eva Green"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b1/bb1cf34c-74b6-11ed-853b-17199c7217b0/638e171d63f65.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/guardians-of-the-galaxy-volume-3-trailer-1-2023/video_c9d4ea86-758b-11ed-94ab-0f95fa397fb5.html" class="tnt-asset-link"  aria-label="Guardians of the Galaxy Volume 3 Trailer #1 (2023)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guardians of the Galaxy Volume 3 Trailer #1 (2023)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/c/9d/c9d4ea86-758b-11ed-94ab-0f95fa397fb5/638f7ca82dcc4.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/alice-darling-trailer-2022-anna-kendrick-drama-movie/video_9eee1564-7648-11ed-bc25-1718ae23ee71.html" class="tnt-asset-link"  aria-label="ALICE DARLING Trailer (2022) Anna Kendrick, Drama Movie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALICE DARLING Trailer (2022) Anna Kendrick, Drama Movie"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/9/ee/9eee1564-7648-11ed-bc25-1718ae23ee71/6390b957215ea.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/indiana-jones-and-the-dial-of-destiny-official-trailer/video_66cb22f2-73f1-11ed-8445-cf94ff0705f9.html" class="tnt-asset-link"  aria-label="Indiana Jones and the Dial of Destiny | Official Trailer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana Jones and the Dial of Destiny | Official Trailer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/6c/66cb22f2-73f1-11ed-8445-cf94ff0705f9/638ccc298a481.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/babylon-official-trailer-2022-movie-brad-pitt-margot-robbie-diego-calva-tobey-maguire/video_e3c7123e-6fff-11ed-a600-ef66858b431b.html" class="tnt-asset-link"  aria-label="BABYLON | Official Trailer (2022 Movie) – Brad Pitt, Margot Robbie, Diego Calva, Tobey Maguire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BABYLON | Official Trailer (2022 Movie) – Brad Pitt, Margot Robbie, Diego Calva, Tobey Maguire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/e/3c/e3c7123e-6fff-11ed-a600-ef66858b431b/63862e5acdb8b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/devil-in-ohio-trailer-2022-emily-deschanel-thriller-series/video_6dced786-6a7f-11ed-8271-d3aeebdaa96b.html" class="tnt-asset-link"  aria-label="DEVIL IN OHIO Trailer (2022) Emily Deschanel, Thriller Series">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DEVIL IN OHIO Trailer (2022) Emily Deschanel, Thriller Series"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dc/6dced786-6a7f-11ed-8271-d3aeebdaa96b/637cf36020a69.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/mission-impossible-7-dead-reckoning-part-one---new-trailer-2023-tom-cruise-hayley/video_a339f420-6690-11ed-b353-53c6ff9ffdfb.html" class="tnt-asset-link"  aria-label="MISSION IMPOSSIBLE 7: Dead Reckoning Part One - NEW TRAILER (2023) Tom Cruise &amp; Hayley Atwell (HD)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MISSION IMPOSSIBLE 7: Dead Reckoning Part One - NEW TRAILER (2023) Tom Cruise &amp; Hayley Atwell (HD)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/a/33/a339f420-6690-11ed-b353-53c6ff9ffdfb/63765a52da97c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/movie_trailers/80-for-brady-trailer-2023-jane-fonda-comedy-movie/video_f28b9008-69b3-11ed-afc3-cf5b0f6342ac.html" class="tnt-asset-link"  aria-label="80 FOR BRADY Trailer (2023) Jane Fonda, Comedy Movie ᴴᴰ">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="80 FOR BRADY Trailer (2023) Jane Fonda, Comedy Movie ᴴᴰ"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/f/28/f28b9008-69b3-11ed-afc3-cf5b0f6342ac/637b9dffd0ad6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/rookie-of-month-christian-watson-on-touchdown-vs-eagles/video_78ecffaa-1d75-5605-ba6d-b39f1bd35a8b.html" class="tnt-asset-link"  aria-label="Rookie of Month Christian Watson on Touchdown vs. Eagles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rookie of Month Christian Watson on Touchdown vs. Eagles"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/7/8e/78ecffaa-1d75-5605-ba6d-b39f1bd35a8b/6389e54b3863c.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-772799" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-958413" class="tncms-block"><section id="block-958413" class="block emphasis-h3   " ><div id="evvnt-calendar-958413"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958413();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784829');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1110911" class="tncms-block"></div><div id="tncms-block-772836" class="tncms-block"></div><div id="tncms-block-772778" class="tncms-block"></div><div id="tncms-block-772783" class="tncms-block"><section id="block-772783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thecheyennepost.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-784830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772756" class="tncms-block"><section id="block-772756" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772756 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/online_features">
                
                Online Features
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-295d94d5-7428-5a03-8939-d8b2982cd5f0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-family-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-295d94d5-7428-5a03-8939-d8b2982cd5f0 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/investing-in-early-childhood-educators-made-it-possible-for-teachers-to-achieve-their-dreams/article_295d94d5-7428-5a03-8939-d8b2982cd5f0.html" class="tnt-asset-link"  aria-label="Investing in early childhood educators made it possible for teachers to achieve their dreams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Investing in early childhood educators made it possible for teachers to achieve their dreams"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/b/b0/bb092bb9-1b39-5577-919e-1b3603e4f775/6391b03962644.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/family_living" class="tnt-section-tag">Family Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/family_living/investing-in-early-childhood-educators-made-it-possible-for-teachers-to-achieve-their-dreams/article_295d94d5-7428-5a03-8939-d8b2982cd5f0.html" class="tnt-asset-link" aria-label="Investing in early childhood educators made it possible for teachers to achieve their dreams">
        

        
            Investing in early childhood educators made it possible for teachers to achieve their dreams</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-12-07T12:01:00-07:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-772756-302c2fa9-d3a0-5fc2-b1d0-d768925847ac" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-online-features tnt-sub-section-pets">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-302c2fa9-d3a0-5fc2-b1d0-d768925847ac media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/pets/taking-a-holiday-vacation-with-your-pet-4-tips-from-a-veterinarian-for-keeping-them/article_302c2fa9-d3a0-5fc2-b1d0-d768925847ac.html" class="tnt-asset-link"  aria-label="Taking a holiday vacation with your pet? 4 tips from a veterinarian for keeping them safe during travel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taking a holiday vacation with your pet? 4 tips from a veterinarian for keeping them safe during travel"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/assets/v3/editorial/6/dd/6ddb5b06-9dc6-59ed-8301-a09c23133226/6391b0429934f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/online_features/pets" class="tnt-section-tag">Pets</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/pets/taking-a-holiday-vacation-with-your-pet-4-tips-from-a-veterinarian-for-keeping-them/article_302c2fa9-d3a0-5fc2-b1d0-d768925847ac.html" class="tnt-asset-link" aria-label="Taking a holiday vacation with your pet? 4 tips from a veterinarian for keeping them safe during travel">
        

        
            Taking a holiday vacation with your pet? 4 tips from a veterinarian for keeping them safe during travel</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2022-12-07T11:01:00-07:00" class="tnt-date asset-date text-muted">Dec 7, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-772742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-772742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772839" class="tncms-block"><section id="block-772839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772839 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/automotive"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772790" class="tncms-block"><section id="block-772790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772790 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECHEYENNEPOST&amp;publisher_url:thecheyennepost.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772844" class="tncms-block padding-bottom"><div id="site-logo-772844" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=750%2C255 750w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=990%2C336 990w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1035%2C352 1035w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1200%2C408 1200w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1333%2C453 1333w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=1476%2C501 1476w, https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/content/tncms/custom/image/f756d2a6-8798-11e9-a2bb-93d9ef8c27a6.png?resize=2008%2C682 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2470"
            height="839"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-772841" class="tncms-block"><section id="block-772841" class="block emphasis-h4   " ><address>
    <strong>www.TheCheyennePost.com</strong><br>
    1603 Capital Avenue, Suite 309<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> 307-426-4400<br>
        <strong>Email:</strong> <a href="mailto:post@thecheyennepost.com">post@thecheyennepost.com</a><br>
    
</address></section></div><div id="tncms-block-772849" class="tncms-block padding-bottom"><div class="follow-links-772849 follow-links default">
    
    <section id="block-772849" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thecheyennepost/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/cheyenne_post/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecheyennepost.com",
  "sameAs" : ["http://facebook.com/thecheyennepost/","http://twitter.com/cheyenne_post/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772794" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772794"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cheyenne Post</a>, 1603 Capital Avenue, Suite 309 Cheyenne, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d83710e4-771c-11ed-bea7-7b3bc3a550dc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14354.add('act', dmpData);_cc14354.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/schools"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["university of wyoming", "baggs community learning center", "joddee jacobsen", "abby perry", "brian sebade", "sara fleenor", "amanda marney", "emily swinyer", "barton stam"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772847'),
            query_input = d.getElementById('site-search-772847-term'),
            search_dropdown = d.getElementById('site-search-772847-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772847 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772852').click(function(e){
                                        $('#weather-772852 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-772846'),
            query_input = d.getElementById('site-search-772846-term'),
            search_dropdown = d.getElementById('site-search-772846-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-772846 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecheyennepost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14354.add('act', mailListData);_cc14354.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14354.add('act', dmpData);_cc14354.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>